LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   LQ Suggestions & Feedback (http://www.linuxquestions.org/questions/lq-suggestions-and-feedback-7/)
-   -   Broken thread in Slackware subforum? (http://www.linuxquestions.org/questions/lq-suggestions-and-feedback-7/broken-thread-in-slackware-subforum-885782/)

stf92 06-11-2011 03:29 PM

Broken thread in Slackware subforum?
 
Hi:
I see the following at my machine: if I go to the thread beginning with
this post, it contains post #3 and #4. However, in Subscribed Threads, the last post I see is #2. Hoping you'll be able to fix this, I remain truly yours.

JZL240I-U 06-14-2011 09:24 AM

Hmm. Did you reload that or might it just be out of the browser's cache?

jeremy 06-14-2011 10:17 AM

There was some very minor DB corruption over the weekend, but it was addressed fairly quickly. If you think there's still an issue, let me know.

--jeremy

stf92 06-14-2011 10:33 AM

Yes, User Control Panel>Subscriptions shows 2011-06-11, 04:15 as the last post time, but this is the hour of post #2, there being posts #3 and #4 besides in the thread, as shown when clicking at the sublink in the above link.

Of course, as seen from my side of the communications link. Thanks for your interest.

P.S.: about the cache, I went closed and open my browser several time since I took notice. If you need more info, please do not hesitate.

jeremy 06-14-2011 10:45 AM

The info for that thread looks correct in the database. Try hitting shift-refresh to ensure you're seeing the latest version of the page.

--jeremy

stf92 06-14-2011 11:21 AM

I needed not to do that. Because now things match with regard to that thread. But I have, notwithstanding taken due note of that Shift+Refresh. Thanks a lot.


All times are GMT -5. The time now is 07:03 AM.