LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General > LinuxQuestions.org Member Success Stories
User Name
Password
LinuxQuestions.org Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.

Notices

Reply
 
Search this Thread
Old 06-22-2007, 10:14 AM   #1
BillyGalbreath
Member
 
Registered: Nov 2005
Location: Houston Texas
Distribution: Debian Sid
Posts: 379

Rep: Reputation: 31
Xorg 7.2 with Radeon free drivers breaks mergedfb!!!


Thats right. My dual head display stopped spaning both screens with mergedfb and I was presented with the dreadful cloned screens. yuk!

I kept recieving errors in my xorg log about no modes being found for crt2. I was puzzled by this because I am using the eaxct same xorg.conf file from Debian Etch and Xubuntu Fiesty which worked perfectly.

After 2 weeks of researching this and playing and configuring and pulling hair out I finally found the problem...

xserver-xorg-video-ati

Something was majorly wrong with that package and caused mergedfb to disable.

I upgraded this package from Debian Experimental repo and everything works fine now.

I'm not sure about all distros, but I do know this fix works for K/X/Ubuntu and Debian Lenny/Sid.

My mergedfb works again as its supposed to! Just thought I would mention this since its barely mentioned anywhere else on the net...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xorg goes black on boot, using Xorg's radeon drivers Wingzero138 Linux - Desktop 4 05-10-2007 09:37 AM
Is 2007.1 x86_64 xorg 7.2 Compatible with ATI Drivers for Radeon Xpress 200? kendolin Mandriva 2 04-26-2007 09:38 PM
Radeon multihead setup (MergedFB) problems :( gti666 Linux - Hardware 1 03-02-2007 10:20 AM
X's blank screen: ATI drivers+Radeon A9250+Xorg+Vanilla 2.6.14.3+Slackware 10.2 Slack-Rulez Linux - Hardware 8 12-27-2005 03:19 PM
ATI Radeon Drivers For Xorg on Fedora Core 3 sloik2000 Linux - Software 2 12-29-2004 12:10 PM


All times are GMT -5. The time now is 11:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration