LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General > LinuxQuestions.org Member Success Stories
User Name
Password
LinuxQuestions.org Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.

Notices

Reply
 
Search this Thread
Old 07-10-2005, 04:52 PM   #1
sickboylives
Member
 
Registered: Mar 2003
Location: Cambridge, Ohio, USA
Distribution: Slackware 11.0, FreeBSD 6.2
Posts: 98

Rep: Reputation: 15
Ubuntu and media players


Finally, I have a decent working media player for Ubuntu.

I read all over the place that Rythmbox was supposed to be able to play mp3 files. I couldn't get it to work, no matter what I did.

Totem is supposed to be a media player that works. It didn't work for me. I even took the backend out and replaced it with totem-xine. That gave me video, but still no audio. Back to the drawing board I go.

Finally, I uninstalled Totem. I uninstalled Rythmbox. I uninstalled Totem's backend. Frustrated, I did it all the hard way.

Went to xinehq.de, got the all the tarballs I needed, unpacked, and compiled them myself. Now I can listen to any MP3 and watch any video file I want.

Yay for multimedia!
 
Old 07-10-2005, 05:23 PM   #2
aysiu
Senior Member
 
Registered: May 2005
Distribution: Ubuntu with IceWM
Posts: 1,776

Rep: Reputation: 66
That's one way to do it. Or you could do this:
http://ubuntuguide.org/#extrarepositories

Then, this:
http://ubuntuguide.org/#codecs
 
Old 07-10-2005, 05:25 PM   #3
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,174
Blog Entries: 4

Rep: Reputation: 428Reputation: 428Reputation: 428Reputation: 428Reputation: 428
Nice one
 
Old 07-12-2005, 06:32 AM   #4
mookie2125
LQ Newbie
 
Registered: Jul 2005
Distribution: ubunto
Posts: 10

Rep: Reputation: 0
Angry Ubuntu 4.10 fresh install sound problems

Absolute newbie - Loaded Ubuntu 4.10 from CD , sound of drums played briefly then no sounds from any devices,
Cmptr home built - Asrock M/B with sound on board (AC 97) disabled in BIOS
Aopen Cobra AW-850 deluxe soundcard 5.1 Ch PCI Audio ( In windows XP shows as C-Media)
Athlon2600+ 1 gig Ram 120 gig HD Dual Boot with Windows XP on separate 40 gig partitions with auto formatting and partitioning on "D" drive partition for Ubuntu via CD installation
NVidia GeForce 440 64Mb Video Card (on board video disabled in Bios)
DV2000 Digital video capture card - actually uses a lead from the "line-out" connex.to the " line-in"
on the sound card ( quirk of the DV card ) 1 x 16X cd/dvd rom , 1x DVD burner , 1 x FDD
Once we are up and running in Ubuntu all the "programs work" ( well I think they do as my linux experience is less than 1 day)... with the exception of any sounds being produced. the DVD's will not play any sounds or videos either. All indications are that they seem to be playing but not a squeak out of the speakers. The mixer appears on screen when brought up, nothing is muted and
everything works in windows xp. Hoping a linux guru can poin me in the right direction
Rgds Mookie2125
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Players 3p0ch Linux - Software 8 04-09-2005 09:05 AM
Media Players ThirtySixBelow Linux - Newbie 3 09-15-2004 02:42 PM
Media Players Lucifers Minion Linux - Software 8 04-05-2004 08:27 PM
Media Players? Seraph Linux - Newbie 3 07-16-2003 10:57 AM
Need Media Players gauge73 Linux - Newbie 2 04-04-2003 03:39 PM


All times are GMT -5. The time now is 10:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration