LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General > LinuxQuestions.org Member Success Stories
User Name
Password
LinuxQuestions.org Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.

Notices



Reply
 
Search this Thread
Old 08-04-2009, 06:43 PM   #1
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,078

Rep: Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713
Skype 2.0.0.72 On OpenSuSE


Just downloaded Skype client for OpenSuSE 11.1, from the Skype site. Installed with no problems, and got right up and running. But...

I use a Sony Vaio CS110E laptop. It detected my hardware, including the built-in camera right off the bat, and all seemed well. But, the microphone wasn't working. Having never had occasion to try it before, I thought there might be some glitch, but decided to move forward by using an external mic, plugged into the jack. That didn't work either.

The solution was to:

- Edit the /etc/modprobe.d/sound file. Adding this line:
Code:
options snd-hda-intel enable=1 index=0
above the module for my hardware. Note that for folks NOT using the same hardware, you might not need this.

- Then, run YAST, and edit your user ID, under "Security And Users->User and group management". Add yourself (and whomever else you want), to the "audio" and all of the "pulse**" groups.

Log out, log back in, and enjoy. Otherwise, even though your hardware will be working (I could HEAR my voice over the mic, but it wouldn't record!), your mic will be silent....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with skype on opensuse 11 yaarappa Linux - Software 14 07-23-2009 07:30 AM
openSUSE 11.0 x86_64; No sound in Skype 2.0.x linux_junky Suse/Novell 9 06-02-2009 12:44 AM
cannot save iptables configuration on opensuse 10.3 I have a server running opensuse lorry Linux - Newbie 2 09-26-2008 12:58 PM
Problem with skype install opensuse 11 crees Linux - Software 4 07-19-2008 01:16 PM
problem to install skype on opensuse 10.2 dissident_goodchild Suse/Novell 20 10-22-2007 08:28 AM


All times are GMT -5. The time now is 04:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration