LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General > LinuxQuestions.org Member Success Stories
User Name
Password
LinuxQuestions.org Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.

Notices

Reply
 
Search this Thread
Old 07-11-2003, 06:37 PM   #1
MadCactus
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 195

Rep: Reputation: 30
SiS 7012 sound under Redhat 8.0 - too easy!


There is no official driver for this chip but I think ones being written by SiS, so i810/ac97 is used. This just wasn't working for me - sound would come and go, mostly go.

I tried everything I could think of (not a lot) but no success. I even tried recompiling the kernel using the sound sources from MDK - still no success.

So I finally thought "hmmm why is there a 'no audio input/output' option in the KDE sound server options?". Imagine my surprise when sound magically worked upon checking this option. It really should be called "special sound option with extra working action".

I have no idea whats going on here, maybe someone from the KDE team used the wrong string? Maybe planetary alignment was the key factor? Anyway i'm chuffed and sound now works for everything although only at 48KHz...

Anyone else had this prob? How did you solve it?
 
Old 07-17-2003, 02:04 PM   #2
4oki
LQ Newbie
 
Registered: May 2003
Posts: 7

Rep: Reputation: 0
where did you find KDE sound server??

do you mean sound and multimedia in the control center??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sis 7012 sound not working with mandrake 10 big_rees Mandriva 3 07-03-2004 02:52 PM
SiS 7012 sound card on a laptop with Redhat 9.0 won't work! oncemorewith Linux - Laptop and Netbook 10 02-28-2004 08:03 PM
SiS 7012 Redhat Linux s6000037 Linux - Hardware 5 06-07-2003 08:50 AM
SIS 7012 sound problem in kde... virussx Linux - Hardware 4 04-18-2003 05:04 AM
SiS 7012 AC97 onboard sound MatthewTux Linux - Hardware 4 03-29-2003 06:17 PM


All times are GMT -5. The time now is 11:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration