LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General > LinuxQuestions.org Member Success Stories
User Name
Password
LinuxQuestions.org Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.

Notices



Reply
 
Search this Thread
Old 08-25-2005, 09:45 PM   #91
MurderDoll
LQ Newbie
 
Registered: Aug 2005
Distribution: Slackware 10.1
Posts: 2

Rep: Reputation: 0

Hy!

Ahm... ....I'm a newbie... ....and...everything is work fine yust the GTK apps....so...actualy i don't understand this :

STEP 3: GTK2 (Gimp Tool Kit) Applications in KDE

Applications like Mozilla, Gnumeric, Gaim, Abiword, Blufish, Pan are GTK2 applications. They will not follow the font type and size rules you set up when you use them in KDE unless you create a hidden file in your /home/<user> directory.

Create a text file, call it .gtkrc-2.0, and add the line:

gtk-font-name = "Verdana 9"

or whatever your chosen font and size in KDE is.

That should be it.

I'll post some stuff about browsers tomorrow as well as some links I have regarding font issues. Too late now- time for bed.

Hopefully I did not forget too much.....

I MEAN.....where must I create this .gtkrc-2.0 file and where do I put this or...what....yust don't....under....stand


Please Franklin help me!!!



Thnx

Last edited by MurderDoll; 08-25-2005 at 09:47 PM.
 
Old 08-26-2005, 11:37 AM   #92
newinlinux
Member
 
Registered: Dec 2003
Location: Next to Equator
Distribution: GNU/Linux 2.6.14
Posts: 382

Rep: Reputation: 30
Quote:
Originally posted by MurderDoll
Hy!

Ahm... ....I'm a newbie... ....and...everything is work fine yust the GTK apps....so...actualy i don't understand this :

STEP 3: GTK2 (Gimp Tool Kit) Applications in KDE

Applications like Mozilla, Gnumeric, Gaim, Abiword, Blufish, Pan are GTK2 applications. They will not follow the font type and size rules you set up when you use them in KDE unless you create a hidden file in your /home/<user> directory.

Create a text file, call it .gtkrc-2.0, and add the line:

gtk-font-name = "Verdana 9"

or whatever your chosen font and size in KDE is.

That should be it.

I'll post some stuff about browsers tomorrow as well as some links I have regarding font issues. Too late now- time for bed.

Hopefully I did not forget too much.....

I MEAN.....where must I create this .gtkrc-2.0 file and where do I put this or...what....yust don't....under....stand


Please Franklin help me!!!



Thnx
.gtkrc-2.0 is just a file you create in your home directory. Do it by uisng pico, very easy.

#pico .gtkrc-2.0

then inside the editor add

gtk-font-name = "Verdana 9"

Then you control-O and then Cotrol-X to quit. And that's it. you have a hidden file call .gtkrc-2.0 residing in /home/yourname
 
Old 10-25-2005, 06:09 PM   #93
GhostBox
LQ Newbie
 
Registered: Mar 2005
Location: USA
Distribution: SuSE 10.0
Posts: 22

Rep: Reputation: 15
Setting Microsoft TrueType Fonts in SuSE 10

Hi all,
I'd like to add this for SuSE 10.0 users. I've just successfully done it with SuSE 10.0 OSS.
With SuSE 10, it's really easy to do since BYTE_CODE_INTERPRETER is already enabled.
No need to compile anything. :-) But previous versions you need to.

Here are steps
1. Get true type fonts
2. Open YaST, go to System -> /etc/sysconfig Editor -> Desktop -> BYTECODE_BW_MAX_PIXEL and set it to 18
3. Open KDE control center, navigate to System Administration --> Font installer --> Administrator Mode --> Add Fonts and navigate to where your truetype fonts are.
4. restart X

Everything is very crisp including gtk apps like gaim, firefox......

I'd like thank Franklin for starting this thread. I didn't realize this was possible. I was quiet happy with the default fonts but i couldn't make it any smaller than 12. But with TrueType Fonts i can make as small as size 7 and still can read. I hope this helps other SuSE 10 users. :-)

Thanks all!
 
Old 11-01-2005, 09:16 PM   #94
haertig
Senior Member
 
Registered: Nov 2004
Distribution: Debian, Ubuntu, LinuxMint, Slackware, SysrescueCD
Posts: 2,032

Rep: Reputation: 309Reputation: 309Reputation: 309Reputation: 309
Since this thread has helped me so much in my quest for better fonts (thanks!), I thought I'd add a little of my own experience in case it may help others.

Running Debain Sarge 3.1r0a, with a 2.6.12 kernel downloaded from Sid.

(1) When you compile FreeType. make sure you use the same version compiler as your kernel was built with. In my case, I downloaded the 2.6.12 kernel from Sid (this kernel is compiled with gcc 4). But my otherwise standard Sarge installation had gcc 3 installed. To fix, I installed gcc 4 from Sid and manually updated the symbolic links in /usr/bin so that gcc->gcc-4.0 and gccbug->gccbug-4.0 You see this "compiler must match kernel" warning when you install nVidia display drivers as well. I have one system with an nVidia card (and this font HOWTO worked) and another system with an ATI card (and the font HOWTO did NOT work). Turned out the nVidia system had the proper gcc installed whereas the ATI system did not.

(2) It has been mentioned several times to verify your libfreetype links in /usr/lib. Be sure to check closely. Before I ran the make install part, I copied libfreetype.so.6.3.5 to libfreetype.so.6.3.5.BAK for safekeeping. But I found that after doing this, the make install had correctly linked libfreetype.so to the new libfreetype.so.6.3.5, but had erroneously linked libfreetype.so.6 to libfreetype.so.6.3.5.BAK. To fix, I deleted the .BAK file and then did make clean, make, and make install and the two /usr/lib links came out correctly.

---

As of right now, I have this font stuff working ... mostly. I think I still need to do a bit more twiddling. Everything looks great, except synaptic (maybe other things I haven't found yet as well). It appears that synaptic still needs Gnome's smoothing and hinting to look good. I'm reading this entire HOWTO thread for about the 25 gadzillionth time now trying to glean that last little bit of info that may help me sort this synaptic thing out!

(Also - what IS that font for the Gnome Terminal in the original screenshots? I *want* that font! ... but can't seem to find out what it is.)

Thanks Franklin for starting this thread! And thanks all you others who have contributed. I was late in the game in finding it, but it's one of the more valuable nuggets of info I've turned up.
 
Old 11-17-2005, 12:24 AM   #95
kiwlm
LQ Newbie
 
Registered: Nov 2005
Distribution: slackware-current
Posts: 1

Rep: Reputation: 0
Quote:
Originally posted by artistikone
I'm having the same issue as jfall

All my libs in /usr/lib updated with the new compile however the one in /usr/X11R6/lib/modules/fonts/ has not. I tried linking that one to the updated one in /usr/lib, of course that didn't work.
I have the same problem as well, here's how I solve the problem

Forget about /usr/X11R6/lib/modules/fonts/libfreetype.so, I don't know why it is there, but according UPGRADE.UNX in the freetype doc, I removed did this:

rm /usr/X11R6/lib/libfreetype.so.6*

Then I do this

ln -sf /usr/lib/libfreetype.so /usr/X11R6/lib

restart X, and viola, you get the ByteCode Interpreter, without this two commands, enabling bytecode or not does not make a difference in my X setup.

Thanks Franklin! This should replace the old Font Deuglification HOWTO.
 
Old 11-26-2005, 02:57 PM   #96
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
Uhm, I have a Debian Sarge -> Testing with X.Org.
I have all stuff I should do.
- My Resolution ---> 1280x1024
- Put Windows TTF font in /usr/local/fonts/ttf
- fc-cache
- Modify startx ---> -dpi 96
- Modify X.Org ---> The screen dpi are correct 96 dpi
- Download freetype2.0.10
- #define BYTECODE
- ./configure && make && make install
- put new symlink
- ldconfig
- reboot

After reboot exclude from Control Panel of KDE the antialias for range 0.0-14 pt, change all fonts with Verdana 9
But now I have very ugly font.
I can read only if I put antialiasing also for range 0.0-14...

Someone can help me?
Ps:- I try to change /etc/fonts/fonts.conf, but none result...
Thanks a lot

If can help I put a screen shot of my ugly font...

Ps2:- Sorry for my bad bad English

Last edited by Frunktz; 11-26-2005 at 02:58 PM.
 
Old 11-26-2005, 04:38 PM   #97
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
Can someone post those files?
- /etc/fonts/local.conf
- /etc/fonts/fonts.conf
- ~/.fonts.conf

Thanks folks
 
Old 11-28-2005, 06:15 AM   #98
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
Uhm, under Slackware 102. this HowTo work perfectly..Under debian......Damn no...
 
Old 11-28-2005, 08:15 PM   #99
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Original Poster
Rep: Reputation: 55
Quote:
Uhm, under Slackware 102. this HowTo work perfectly..Under debian......Damn no...
Well, I would have to disagree here - somewhat.

I have been succesful with every distro I have tried - including Debian.

That being said, the only distro I have failed on was Debian - more than once!
I had Sarge running smooth up until a couple weeks ago when I removed it from my desktop. I installed SuSE 10.0 to check it out and, though it's nice, I think I'm just going to stick with slack. I know how to configure it and I don't see the benefit of farting around with another distro now.

Anyway, back to Debian. One time it just would not work no matter what I did.
Then, on a subsequent install it worked just fine - no problems. Another time, I tried copying the fonts to /usr/local/share/fonts/TTF and running the various font scripts to create the encodings files etc. and then the damn distro would not boot. I kept getting some error about something has tried to load 6 times blah blah blah .... I think gnome could not find a required font.

Well, I would like to help but, like I said, no more Debian for now. I may install it again and if I do I will post back my adventures with it - success or fail. Untill then, check some of the other Deb related posts in this thread. There's alot of good info here - though admittedly time consuming to wade through.

Just not enough time anymore to post much these days.

For installing fonts, I always have the best luck installing them with the KDE font installer - except with Ubuntu for obvious reasons . You seem to have the fonts recognized, they're just still uglified. This usually means that something is up with the compile of freetype. I always use --prefix=/usr on ALL distros. I have forgotten on at least one ocasion to save the edits to freetype prior to compiling. This will definitely not work.

Good Luck!

HAND
 
Old 11-29-2005, 02:14 AM   #100
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
LOL.
So you cannot make font working under debian?
Well, I make the ./configure exactly, the same of Slackware. The lib are overwritten, but the bytecode won't work.
I try fc-cache. The font are installed and work properly, the path I think are exact.
I cannot try
dpkg-reconfigure fontconf because I haven't that package and I didn't found it.

I also try a thing like that on Slackware
./configure -prefix=/usr
make
make install DESTDIR=/tmp/freetype

Now in /tmp/freetype I have ALL file that need to be installed on system. I try to copy them in /usr o Slack and work.
Try to copy them in Debian.....No way..Don't work...

The same things on both distro!!

Uff...

Anyway thanks a lot for the reply

Last edited by Frunktz; 11-29-2005 at 02:16 AM.
 
Old 11-29-2005, 12:24 PM   #101
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
Yeah!!!
I resolve that!
The problem was /etc/fonts/fonts.conf.

Set the hinting from true to false.

Great!!
 
Old 12-20-2005, 09:11 AM   #102
JunctaJuvant
Member
 
Registered: May 2003
Location: Wageningen, the Netherlands
Distribution: OS X
Posts: 488

Rep: Reputation: 31
This is a great thread! As someone else already pointed out, in (Open)SuSE 10.0 freetype2 is compiled with the bytecode interpreter activated. So I combined the information in this thread with the information on the following two pages to get the fonts to look just the way I like them:
Font setup for SuSE with QtCurve
SuSE/KDE centric

Last edited by JunctaJuvant; 07-04-2006 at 03:42 AM. Reason: Updated link
 
Old 12-21-2005, 07:22 AM   #103
michapma
Member
 
Registered: Oct 2003
Location: Zürich
Distribution: Debian
Posts: 537

Rep: Reputation: 39
Hi all,

From my point of view, the Debian Font Story is not finished. I'll mention my results up front: I've got fonts doing almost just what I want in Debian stable and testing, and that without compiling freetype. With some feedback to help solve one problem, I hope to be able to provide for Debian users a clear, step-by-step guide to enabling the well-hinted fonts as shown in Franklin's screenshots, as well as keeping any others, such as Bitstream Vera, anti-aliased. This includes having the bold versions of the well-hinted fonts (such as Tahoma and Verdana) anti-aliased, while the normal-weight (medium) versions are not.

I'm not in any way experienced with compiling from source, so I had to focus on that for a while. Debian has a system in which you can download the source code of packages as a kind of "source package." This can be used to take care of source dependencies, and they even have commands for compiling them. One main purpose of this is to have the packages compiled for your system/architecture, but that's not my purpose and I wasn't confident about the procedure for compiling after having fooled with the code (in this case to enable the bytecode interpreter) -- plus I always got permission errors with ./configure. After a few evenings I got very frustrated trying to figure out how to properly recompile freetype, and I was stuck between the Debian way and the way described in this thread. (The Debian posts in this thread helped somewhat but didn't describe how to compile in Debian; apparently they just compiled the non-Debian package without paying any heed to the Debian packaging system.) I posted a thread here at LQ, but haven't gotten any answers.

Setting font preferences using only KDE and Gnome control panels
In the meantime, I had fooled around with the KDE suggestions from the Avi Alkalay document:
http://www.tldp.org/HOWTO/Font-HOWTO/ or
http://avi.alkalay.net/linux/docs/font-howto/Font.html
I already had the msttcorefonts package installed and had configured them in XFConfig-4, set the dpi there too, and found that playing with the desktop settings as recommended (see section 3.2) worked. The "Exclude range" in the KDE Control Center anti-aliasing configuration produced the desired result for the Microsoft fonts, and making the suggested changes in Gnome also got the results. And sure enough, creating a .gtkrc-2.0 file as described has the fonts working in Firefox and other GTK applications. Here is a screenshot to show what it looked like: Firefox window in Gnome (43 kB)

Note that this result is in Debian stable without recompiling freetype. I suppose then that the bytecode interpreter must already be enabled in the compiled version of freetype for the current version of Debian (both stable and testing). The menu font is Tahoma and looks acceptably sharp, and the body text is either Tahoma or Verdana and looks fine as well. In KDE the fonts become anti-aliased again above and below the selected point sizes. In Gnome though, they stay un-anti-aliased (aliased, I guess) for all sizes.

The advantage as I see it with the results presented so far is that you have nice, crip, easily readable, well-hinted fonts. I believe these are the same or very similar results presented by Franklin. The problems I see though are these: that bold fonts and large fonts look anywhere from better to waaay better when anti-aliased (just look at section heading 3.5 in that screenshot!); and that those fonts that are not so well hinted for small sizes (such as the freefont fonts, Bitstream Vera, Nimbus, etc.) are no longer really usable, since anti-aliasing is disabled for all fonts in that size range (KDE) or for all sizes (Gnome), they just look all crumbly.

I was pleased with achieving readability of the MS core fonts, but dissatisfied with leaving things like that. I wanted large and bold fonts to be anti-aliased, and I wanted to be able at the same time to use the other fonts (especially Bitstream Vera) with anti-aliasing. I don't mind mix-and-match if done selectively. I especially didn't want to be stuck with Andale Mono or Courier New at the CLI, I rather like Vera Sans Mono for that.

Setting font preferences using ~/.fonts.conf instead
So I took the hint that Franklin dropped in post #69 (page 5) about the file ~/.fonts.conf, and also considered that other people had gotten better results by playing with /etc/fonts/fonts.conf and /etc/fonts/local.conf. I was reading man pages and readmes. (Imagine that.) I decided on an approach that involved modding only ~/.fonts.conf, and used primarily the following resources:

/usr/share/doc/fontconfig/fontconfig-user.html (should be there in Debian)
/etc/fonts/fonts.conf
/etc/fonts/local.conf
~/.fonts.conf (existing file)

To read the .conf files, you need to be able to decipher XML. It's not difficult if you've worked with HTML, they both use the same kind of tag system. I figured out that the KDE Control Center anti-aliased settings (e.g., disable anti-aliasing between 9pt and 12pt) had made entries in this file. (Whether that's all it does I don't know.) By looking at the existing files and reading the documentation in fontconfig-user.html, I found a fairly decent solution by experimenting. Here's what I came up with for my ~/.fonts.conf file:
Code:
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
 <dir>~/.fonts</dir>

<!--    Let all fonts be fully hinted -->
  <match target="font" >
    <edit mode="assign" name="hinting" ><bool>true</bool></edit>
  </match>
  <match target="font" >
    <edit mode="assign" name="hintstyle" ><const>hintfull</const></edit>
  </match>

<!--    Explicitly declare all fonts to be antialiased, to begin with -->
  <match target="font">
    <edit mode="assign" name="antialias" ><bool>true</bool></edit>
  </match>

<!--    use rgb sub-pixel ordering to improve glyph appearance on
        LCD screens.  Changes affecting rendering, but not matching
        should always use target="font". (from
        /usr/share/doc/fontconfig/fontconfig-user.html) -->
  <match target="font">
    <edit name="rgba" mode="assign"><const>rgb</const></edit>
  </match>

<!--    Treat all Microsoft fonts together: comic sans ms, georgia,
        tahoma (not part of msttcorefonts), trebuchet ms, verdana, webdings -->
  <match target="font" >
    <test name="foundry" qual="any" ><string>Microsoft</string></test>
    <test name="size" compare="more_eq"><double>8</double></test>
    <test name="size" compare="less_eq"><double>12</double></test>
    <edit mode="assign" name="antialias"><bool>false</bool></edit>
  </match>


<!--    Treat any desired Adobe fonts -->
  <match target="font" >
    <test name="foundry" qual="any" >
        <string>Adobe</string>
        <string>Courier</string>
        <string>Helvetica</string>
        <string>Times</string>
    </test>
    <test name="size" compare="more_eq"><double>8</double></test>
    <test name="size" compare="less_eq"><double>12</double></test>
    <edit mode="assign" name="antialias"><bool>false</bool></edit>
  </match> -->

<!--    Treat any desired Monotype fonts -->
  <match target="font" >
    <test name="foundry" qual="any" ><string>Monotype</string></test>
    <test name="family" qual="any" >
        <string>Andale Mono</string>
        <string>Arial</string>
        <string>Courier New</string>
        <string>Times New Roman</string>
    </test>
    <test name="size" compare="more_eq"><double>8</double></test>
    <test name="size" compare="less_eq"><double>12</double></test>
    <edit mode="assign" name="antialias"><bool>false</bool></edit>
  </match>

<!--    Enable antialiasing for all bold fonts -->
  <match target="font" >
    <test name="weight" compare="more_eq">
      <int>200</int>
    </test>
    <edit mode="assign" name="antialias"><bool>true</bool></edit>
  </match>
</fontconfig>
The <dir>~/.fonts</dir> and the hinting section are left over from the original file, and the rgb sub-pixel ordering snippet is taken from a Gentoo wiki. (You'd only want it if you are using an LCD monitor.) The rest is my copy-experiment-correct efforts, so the code is probably not that efficient. The comments should help make it clear what's going on. Basically, I declare using full hinting and anti-aliasing for all fonts, then switch the anti-aliasing off for the desired fonts (all the Microsoft foundry fonts, some Adobe and some Monotype fonts), and then turn it back on for all bold fonts. The bold fonts could probably be included in the previous font declarations, I may or may not play with this. If you would like to experiment with these kinds of declarations yourself, you can use the program xfontsel to see what font family (e.g., Arial) is in which foundry (e.g., Monotype). One thing to note is that you should definitely use name="size" and not name="pixelsize" if you are expecting the changes to occur at the numbers provided for setting font sizes in the font preferences. Obviously, you can select your own range of values or weight for which you would like to see the anti-aliasing kick in.

The results I got from these settings can be seen in these screenshots:
Gnome (194 kB)
KDE (128 kB)

Again, this is for Debian stable (Sarge 3.1r0a) and testing (Etch) without compiling freetype and without modifying fonts.conf or local.conf in /etc/fonts/. I did the following: used apt-get to fetch the msttcorefonts package, copied tahoma.ttf and tahomabd.ttf from Windows and added them through the KDE Control Center, modified /etc/X11/XF86Config-4 (or /etc/X11/xorg.conf for testing) to add the location of the msttcorefonts (the FontPath line is "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"), added the dpi declarations in the same file under the monitor section, created ~/.gtkrc-2.0 as described by Franklin, and altered ~/.fonts.conf as above. If you didn't understand all of that, don't worry: as mentioned I intend to write a Debian how-to. It's just included here to help solve my last problem.

The remaining problem
As you can see from those screenshots, the hinting at small resolutions is working well. The taskbar, desktop, menus and applications are working as desired, although with a couple of significant exceptions (look at the browsers). What I really like is that the bold fonts are anti-aliased -- the title bars use Verdana 10pt bold and are nicely anti-aliased. I am also able to use Vera Sans Mono with anti-aliasing in the CLI.

The only thing that's bothering me are the few exceptions for which this didn't work. Specific programs are Firefox, Thunderbird and Epiphany. In Firefox and Thunderbird, the menu fonts and other fonts are all anti-aliased. However, I think that this is not just a GTK thing, because Bluefish and the GIMP are rendering Tahoma with hinting and no anti-aliasing. Epiphany is just weird, its menus are without anti-aliasing (using the system setting of Tahoma 8pt), but the font rendered in the browser window is anti-aliased even though it's set to Tahoma 10.

I'm going to use a funny kind of notation to describe the problem. Let's say that all programs that use the font configuration declarations in ~/.fonts.conf to produce the desired results, i.e., full hinting, no anti-aliasing in certain point-size ranges for the selected fonts, but anti-aliasing for all bold fonts and all other fonts (Vera and so on), belong to the set of programs X. Thus, the menus, taskbar, desktop, Kwrite, Gedit, gnome-terminal, GIMP, Bluefish, etc. belong to the set of programs X, and are the nicely behaving programs. The programs that are misbehaving, i.e., aren't rendering the fonts as I (think I) declared them but are using anti-aliasing for all (or just some) fonts, belong to the set of programs Y. Thus, Firefox, Thunderbird, Epiphany and probably some other programs I haven't discovered belong to Y. Now, if I keep in mind that the programs in Y used the non-anti-aliased font rendering as desired when I just used the KDE and Gnome control-panel settings (before I altered ~/.fonts.conf), and that they (the programs in Y) also work correctly without anti-aliasing if I explicitly declare no anti-aliasing for all fonts in ~/.fonts.conf, then I am not sure why the declarations I am using now in ~/.fonts.conf (as printed out above) are working only for the programs in X now, and not also the programs in Y.


So that's pretty much it. If I can get these "misbehaving" apps under control, I'll be satisfied to write a detail how-to. Any suggestions?




NB: Screenshots are only hosted temporarily, they won't be there anymore in a few months.
 
Old 01-05-2006, 07:55 AM   #104
webterractive
Member
 
Registered: Apr 2004
Location: Richmond, Canada
Distribution: Mandriva 2006/XPSP2
Posts: 265

Rep: Reputation: 30
I Don't Understand

I installed the PLF RPM for libfreetype6 with Bytecode Interpreter enabled, and even have compiled it from source. I am using Mandriva 2006 and the rendering just changed to that of Ubuntu, which donesn't look good. Arial font is missing parts and Courier New looks horrible. It looks like someone rubbed the webpage with a eraser. I rather stick to the origianl rendering of libfreetype6 cause it doesn't look better, in fact the msfonts don't even look that good.
 
Old 01-07-2006, 06:46 PM   #105
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Nick_James - never, ever do this. The 5 post limit is there for a reason, if you want to get to 5 posts, do it legitimately like the rest of us. No one absolutely has to post a URL.
 
  


Reply

Tags
antialiasing, fonts, howto, openoffice.org, resolution, screen


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xft2 not antialiased fonts look ugly pijulius Linux - Software 0 02-20-2004 10:53 AM
No antialiased fonts in Mozilla 1.6? misfit-x Linux - Software 13 02-10-2004 07:57 AM
Fuzzy antialiased fonts in Slackware 9.0 Kovacs Slackware 1 11-23-2003 09:12 AM
too blurry antialiased fonts oski Mandriva 4 10-12-2003 02:22 PM
How to make the GDM to use the antialiased fonts? Xterminator Conectiva 1 11-22-2002 09:10 PM


All times are GMT -5. The time now is 09:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration