View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - General > Member Success Stories
User Name
Password Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.


  Search this Thread
Old 01-21-2004, 10:40 PM   #1
LQ Newbie
Registered: Jan 2004
Location: canada
Distribution: redhat
Posts: 3

Rep: Reputation: 0

I am a former hi-speed cable user and a (somewhat) new Linux junkie. After I disposed of my connex...I resorted to dial-up (no DSL as of yet in my area). That was about a year ago. I run an HP box, bout 4yrs old, dual boot (RHN 8-WinXP-Pro). When I first got dial-up, I labored and agonized over
getting my box online.... with an LTModem. I huffed and I puffed...and got nowhere.
Between downloading, flavor/kernel mismatching, improper syntax, dual-booting and downloading @56k, I gave up. Hey, I also have a family and run my own business...don't condemn
This last week I've had a bit of time on my hands and decide to have another go at it. I searched and researched any new info. on getting an LTModem to work. Must have done something right..I am posting this from my Linux boot!
Seriously, I know exactly what I did right. I read AND followed the docs for the software/driver. And I ran the newest version of scanModem first, which pointed me in the right direction as far as driver and start point. I checked my syntax closely, I followed the docs like gospel...and it worked. No better feeling than beating what has beaten you.
Old 01-22-2004, 03:11 AM   #2
Senior Member
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
check this out:



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ltmodem for slackware 10 - 2.4.26 webwolf70 Slackware 3 09-20-2004 02:02 AM
ltmodem problem quiet_penguin Linux - Newbie 0 08-04-2004 06:29 PM
lspci and ltmodem quest4knowledge Linux - Hardware 2 07-10-2004 01:56 PM
Ltmodem wickdgin Slackware 0 09-16-2002 06:04 PM
Help a newbie with LTMODEM uncmonky Linux - Newbie 1 05-08-2001 04:31 PM

All times are GMT -5. The time now is 07:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration