Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - General > Member Success Stories
User Name
Password Member Success Stories Just spent four hours configuring your favorite program? Just figured out a Linux problem that has been stumping you for months?
Post your Linux Success Stories here.


  Search this Thread
Old 02-19-2005, 09:54 AM   #1
Registered: Feb 2005
Posts: 95

Rep: Reputation: 17
getting flash sound to work with ALSA

Until now I have not been able to get sound to play for flash animations. I'm running Ubuntu/Warty. This uses the ALSA sound system which for the most part has worked fine "out of the box"

A "fix" for this is to install the alsa-oss package and run "aoss firefox" instead of just "firefox".


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting two sound cards to work with ALSA linuxpyro Linux - Hardware 3 08-24-2005 10:25 PM
alsa appears to work, but no sound JackSmith Linux - Hardware 15 05-21-2005 02:26 AM
ALSA Sound delay with Flash in Firefox Rikra Debian 2 05-11-2005 10:28 AM
Getting sound (with ALSA) to work with Slackware 10.1 gustavderdrache Linux - Newbie 14 03-28-2005 05:18 PM
Sound in Slackware 9.1 with ALSA doesnt work? Bauernkilla Slackware 5 09-21-2004 12:41 AM

All times are GMT -5. The time now is 01:22 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration