LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General > LinuxQuestions.org Member Intro
User Name
Password
LinuxQuestions.org Member Intro New to LinuxQuestions.org? Been a long time member but never made a post? Introduce yourself here.

Notices

Reply
 
Search this Thread
Old 01-14-2006, 06:08 AM   #1
leftover
LQ Newbie
 
Registered: May 2005
Location: Schaumburg, Illinois
Distribution: Kubuntu
Posts: 17

Rep: Reputation: 0
Unhappy Desktop icons on KDE 3.4.3 Disappeared


Hi Everybody:
This is a problem that I have never experienced with earlier versions of KDE.
My OS is Kubuntu 5.10, on a (formerly) Dell, with a Chaintech CT-7NIF2 Mobo,
run by a AMD XP 3000+ CPU, and with an Nvidia video Card.
The Problem is:
When I first installed Kubuntu and configured "desktop>Behavior" to display icons
of the Linux HDD's, they were displayed as I configured them. But when I booted
into Kubuntu later the icons were missing from the desktop If anyone has any thoughts
on this I'd be greatly relieved
FYI: I've been a registered member for several years; and thanks to the knowledge and
experience of many of you, I've never had to post because through your I've been able to
solve many Linux problems. Also, still concider my self pretty much a newbie, because
I haven't been spending much time on the 'Net.

Last edited by leftover; 01-14-2006 at 06:24 AM.
 
Old 01-14-2006, 11:28 AM   #2
ctkroeker
Senior Member
 
Registered: May 2005
Location: Paraguay
Posts: 1,565
Blog Entries: 1

Rep: Reputation: 50
Hi and welcome to LQ!
Please ask your question in it's aprpriate forum.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome 2.6 and Slackware 10: Desktop icons disappeared and background has to be reset towarzysz Slackware 5 07-20-2005 11:39 AM
All icons disappeared from KDE apps in Gnome TheBelush Fedora 1 04-22-2005 01:47 PM
All icons disappeared from KDE apps in Gnome in FC3 TheBelush Linux - Newbie 2 04-17-2005 05:41 PM
Icons disappeared in KDE (RH9) after installing icon scheme Googelybear Red Hat 1 02-20-2004 04:52 AM
All icons disappeared from the desktop Plankt Linux - Newbie 4 09-21-2003 01:15 PM


All times are GMT -5. The time now is 12:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration