LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   LinuxAnswers Discussion (http://www.linuxquestions.org/questions/linuxanswers-discussion-27/)
-   -   Getting flash working with Opera 9.26 (http://www.linuxquestions.org/questions/linuxanswers-discussion-27/getting-flash-working-with-opera-9-26-a-639572/)

Ryzol 05-03-2008 05:43 AM

Getting flash working with Opera 9.26
 
A new la entry has been added:

Getting flash working with Opera 9.26

Quote:

The current version of flash (9r115) does not work with Opera 9.26. A workaround is to use the beta version of Opera (9.50b) which does work with the most recent flash. If you do not want to use beta Opera than read on. Note that this was done on slackware 12.0, commands might be slightly different for other distros. Overview for the command line proficient: Go here and download the flash player 9 archive. If that link doesn't work try this one.

vincebs 06-20-2008 05:40 PM

I just upgraded by Opera to 9.50 and Flash still doesn't work. The libflashplayer.so file is in the /usr/lib/opera/plugins directory.


All times are GMT -5. The time now is 02:39 AM.