LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 03-07-2008, 10:47 AM   #1
snowfreeze
LQ Newbie
 
Registered: Mar 2008
Posts: 4

Rep: Reputation: 0
Question YDL 6 & PS3 Wireless "Networking" bs...


Hi guys... I have the latest ps3 firmware (2.10) and the latest yellow dog linux (6) (ydl 6).

I have a recurring problem. I've downloaded the whole damn iso three times now and it's nearly 4 GB. I've wasted two blank dvd's on 5.0 and 5.02. There were known issues in both of those versions with the ps3's internal wireless card.

However, YDL 6 was supposed to have resolved ALL of those damn issues. This is strike 3 for me. I am SO frustrated because of all the patience and effort I've put into this entire matter. I simply cannot afford to buy a new pc right now so I have decided to invest more of my time in looking for a cure.

I simply cannot connect wirelessly.

I tried deleting everything from networking hardware. I go to add new hardware and it says "Playstation Gigabit" instead of "Sony Playstation Wireless" like the YDL (worthless) "guide" says it should. That sounds to me that it's referring to the internal ethernet card. I know it has an error before it completes booting to the login screen. I think it has something to do with a fatal gelic module error or something and I believe that is directly related to networking.

Can anyone please tell me if they have any ideas on this? Everything that I have searched on is very old and outdated (references YDL versions 5.x).

I am ready to pull my hair out.

Thank you!!
John

March 7th, 2008
YDL6, YDL 6, PS3, PS 3, SONY, Wireless connectivity.
 
Old 03-07-2008, 01:00 PM   #2
snowfreeze
LQ Newbie
 
Registered: Mar 2008
Posts: 4

Original Poster
Rep: Reputation: 0
ANYTHING?? Buehler, Buehler, Buehler? LOL.

I feel sorry for the poor, dumb 8@$+@R0$ (like myself) that EVER even touched YDL 5.x and I'm beginning to feel sorry for those using YDL 6!!!

Last edited by snowfreeze; 03-07-2008 at 02:31 PM.
 
Old 03-07-2008, 01:45 PM   #3
snowfreeze
LQ Newbie
 
Registered: Mar 2008
Posts: 4

Original Poster
Rep: Reputation: 0
...

.......... (Deleted previous commentary).

Last edited by snowfreeze; 03-07-2008 at 02:30 PM.
 
Old 04-09-2008, 07:54 PM   #4
uncholowapo
Member
 
Registered: Apr 2008
Location: GA, USA
Distribution: Yellow Dog Linux, Fedora 8
Posts: 31

Rep: Reputation: 15
Hey Hey Hey wireless works perfectly for me. I'm writing from my ps3 right now. And dude it doesn't matter if it says Ethernet instead of wireless. It still works. I'm guessing you skipped the part during the initial installation that told you to put in your WEP key (meaning that wireless has been integrated) or are you using WPA? For WPA you have to do a workaround thats on the Terrasoft site. Other than that you need to test everything out instead of just looking at the name and saying its not going to work.

Last edited by uncholowapo; 04-09-2008 at 08:00 PM.
 
Old 04-10-2008, 10:55 AM   #5
snowfreeze
LQ Newbie
 
Registered: Mar 2008
Posts: 4

Original Poster
Rep: Reputation: 0
... :)

Quote:
Originally Posted by uncholowapo View Post
Hey Hey Hey wireless works perfectly for me. I'm writing from my ps3 right now. And dude it doesn't matter if it says Ethernet instead of wireless. It still works. I'm guessing you skipped the part during the initial installation that told you to put in your WEP key (meaning that wireless has been integrated) or are you using WPA? For WPA you have to do a workaround thats on the Terrasoft site. Other than that you need to test everything out instead of just looking at the name and saying its not going to work.
Yeah, thanks. I know. I got it working a long time ago. Sorry for not updating sooner... YDL 6 for the PS3 is OK. I wish updating worked better, but whatever...
 
Old 08-01-2008, 03:41 PM   #6
korn_16_f_t_l
Member
 
Registered: Sep 2004
Posts: 62

Rep: Reputation: 18
ok what did you do to make ure wireless work all that happens w/ myne on boot up is it says eth0
 
  


Reply

Tags
connectivity, ps, ps3, sony, wireless, ydl, ydl6


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Wireless with YDL on PS3 eernaat Linux - Newbie 16 12-04-2007 02:13 PM
able to activate wireless connection but still doesnt work (PS3 YDL 5.0.1) lox760 Linux - Newbie 4 06-18-2007 07:13 PM
Startup Errors with wireless networking Error for wireless request "Set Encode" Cryptoniks Linux - Wireless Networking 1 03-21-2006 08:06 AM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration