LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 10-16-2006, 06:47 PM   #1
Ultimo
LQ Newbie
 
Registered: Oct 2006
Posts: 3

Rep: Reputation: 0
Working with Netgear WPN111.


Well, I've had a friend helping me out with trying to get my Netgear WPN111 Wirelesss USB Adapater working.

So far, we've gotten a bunch of stuff done. I'm running Kubuntu 6.06.1 LTS. We figured out it already had NDISWrapper installed, so I popped in my WPN111 CD and had my friend walk me through how to use the Konsole. We installed the netwpn11.inf from the nds5 folder on the disc. Whe Wireless Assistant still isn't seeing my Adapter though, so I'm guessing I have a few more steps to go. Any advice is appreciated. Just tell me the info you need, and I'll do my best to get it.

Specifically, do I need to install the other .inf files?

I'll check back later, ciao for now.

EDIT: I didn't see the wireless subforum. Could a mod please move this? Thanks in advance.

Last edited by Ultimo; 10-16-2006 at 06:50 PM.
 
Old 10-17-2006, 11:34 PM   #2
Ultimo
LQ Newbie
 
Registered: Oct 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Anyone? I could really use any help anyone might have on this issue before this topic drops out of the list.

Sorry for the double post as well.
 
Old 09-19-2007, 01:47 AM   #3
UhhMaybe
Member
 
Registered: Jul 2004
Location: Salt Lake City, Utah
Distribution: Absolute 12.0 Studio 64 1.3.0
Posts: 470

Rep: Reputation: 30
Cool

Please look over this...http://sourceforge.net/projects/ndisinstaller/ And here also...http://sourceforge.net/projects/ndiswrapper/ And also here...http://www.linuxquestions.org/linux/...ltimate_Guide/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear MA521 not working JBauza50 Linux - Wireless Networking 1 01-29-2006 08:08 PM
Netgear MA111 not working DragonWisard Slackware 7 03-16-2005 10:28 PM
has anyone got the Netgear WG311 working? Digital_Err0r Linux - Wireless Networking 3 06-29-2004 10:57 PM
Netgear FA511 not working with SuSE 8.2 wilson2703 Linux - General 4 11-02-2003 03:28 PM
how do i get a netgear ma311 working? kendals Linux - Networking 0 09-25-2003 07:16 PM


All times are GMT -5. The time now is 05:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration