Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.


  Search this Thread
Old 10-19-2005, 01:02 PM   #1
LQ Newbie
Registered: Oct 2005
Distribution: suse 10.0
Posts: 3

Rep: Reputation: 0
Working WiFi but no internet... help !

I have just installed suse 10.0, and managed to get the system to detect the Belkin PCI wireless card I have, and then to detect our BTVoyager router.

So far so good, but still no internet.

I am a newbie to Linux, so I know that there is probably a relatively straightforward error in my setup. Any help greatly appreciated.
Old 10-19-2005, 01:29 PM   #2
Registered: Jun 2005
Location: Portland, ME
Distribution: Slackware 13, CentOS 5.3, FBSD 7.2, OBSD 4.6, Fedora 11
Posts: 122

Rep: Reputation: 17
Could you post more info?

Like what do you mean by no internet? You can't view pages?
Can you Ping your router? (ping - assuming your routers IP addy is

Do you have any other systems on that use the same router? If so, can they get to the internet? and if so, can you ping them?
Old 10-19-2005, 01:42 PM   #3
Registered: Oct 2005
Location: 500$/monthly
Distribution: Mandriva 2006
Posts: 56

Rep: Reputation: 15
I will add some other questions:

Do you have security enabled on your wireless network like a WEP key?

Do the router gives you a valid IP address? (type ifconfig as root in a terminal)
Old 10-19-2005, 03:21 PM   #4
LQ Newbie
Registered: Oct 2005
Distribution: suse 10.0
Posts: 3

Original Poster
Rep: Reputation: 0
OK - please be patient, as I am not anywhere near Linux literate yet, but we have 4 PCs plus a couple of notebooks that share the local WiFi connection under Windows XP, and that all works 100%. I am trying to get my own PC to do the same with Suse 10.0.

Security is not enabled on our network, and at present Kwifimanager reports a null IP address for the router.

I suspect that there is a fundamental problem with the server settings, but I can't access any user friendly instructions to set them up.

Thanks for replying,


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
wifi not working drsketch SUSE / openSUSE 11 11-02-2005 11:55 PM
Does anyone have Smoothwall working with WiFi? PaganHippie Linux - Wireless Networking 0 10-15-2005 01:24 AM
Wifi pccard not working Raoul68 Linux - Wireless Networking 5 07-08-2005 03:20 PM
internet connection through wifi Hotfeet Linux - Wireless Networking 4 12-04-2004 12:09 AM
Mandrake 10 and wifi but no internet Jldindc Linux - Newbie 1 07-11-2004 10:27 AM

All times are GMT -5. The time now is 08:57 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration