LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 12-19-2007, 02:59 PM   #1
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 239

Rep: Reputation: 30
wlan0 doesn't exist


Madwifi was working until I had to reboot. Now it will scan but not connect. I have been back over ann the commands that seem applicable. Someone else's problem showed a listing for "iwconfig wlan0.' When I try that command I get 'no luch device.' Alos, when I look at iwconfig I see the following:

ESSID: "WEST9899" Nickname:"

ao part of the listing. I tried to destroy and recreate but the Nickname:" remains. Could this be preventing connection to WEST9899? If so, how can I reset it?
 
Old 12-20-2007, 10:37 AM   #2
pentode
Member
 
Registered: Dec 2005
Location: Oregon
Distribution: Debian Testing
Posts: 488

Rep: Reputation: 38
What does the full output of iwconfig look like? Your wireless interface may not be named wlan0.
 
Old 12-21-2007, 08:49 AM   #3
jdtiede
Member
 
Registered: Apr 2003
Location: Baton Rouge, LA
Distribution: Kubuntu 12.04, 12.10, 13.04a
Posts: 239

Original Poster
Rep: Reputation: 30
You are probably right, as I managed to connect by changing gateway addresses only.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wlan0 doesn't exist on SUSE 10.0 using ndiswrapper 1.17 and Linksys PCI card kevingreen Linux - Wireless Networking 9 06-29-2006 03:23 PM
wlan0 -_- rebootzero Linux - Hardware 4 03-09-2006 07:45 PM
Do I need wlan0 ? Mike Davies Linux - Wireless Networking 6 09-26-2005 01:20 PM
dhclient wlan0 - wlan0: not found nickleus Linux - Networking 1 05-10-2005 09:06 PM
Broadcom wireless with ndiswrapper: ifconfig wlan0 works; ifup wlan0 fails orangechicken Linux - Wireless Networking 2 04-17-2004 05:39 PM


All times are GMT -5. The time now is 02:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration