Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.


  Search this Thread
Old 09-12-2005, 05:32 PM   #1
LQ Newbie
Registered: Aug 2005
Posts: 2

Rep: Reputation: 0
wlan0: device not found

I have a gateway 200arc with a BCM4306 integrated wireless card.

I just re-installed Gentoo, set up wlan0 just fine with ndiswrapper.

I pressed the button on my laptop that turns off the wireless card... then I restarted. When the computer came back on, and netmount tried to start, I got the message "wlan0: device not found" during dhcp. Okay, that's not much of a surprise. I pressed the button to turn the wireless back on... restarted... and I got the same error. And it keeps on happening...

lspci detects my wireless card, but dhcpcd, iwconfig, and ifconfig do not.

Any advice?
Old 09-13-2005, 03:48 PM   #2
Senior Member
Registered: Dec 2003
Location: phnom penh
Distribution: Fedora
Posts: 1,625

Rep: Reputation: 165Reputation: 165
Is the kernel module (driver) isn't being loaded? Check with lsmod. You might have to load it manually with modprobe. If it's a case of a module not being loaded, you can have it done automatically at boot by adding a line to /etc/modules.autoload.d/kernel-2.?. As an alternative, you can install the hotplug and coldplug packages.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ndiswrapper loaded but wlan0 device not found rick_dallas Linux - Wireless Networking 25 09-20-2005 05:17 PM
dhclient wlan0 - wlan0: not found nickleus Linux - Networking 1 05-10-2005 09:06 PM
Wireless WUSB11 - wlan0 device not found delaying initialization javierisc Linux - Wireless Networking 3 03-27-2005 04:48 PM
how do I create the wlan0 device? veritas Linux - Wireless Networking 6 08-09-2004 04:09 PM
wlan0 not found toships Linux - Newbie 0 03-02-2004 06:13 PM

All times are GMT -5. The time now is 03:42 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration