LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-31-2007, 10:27 PM   #1
slimshadyx33
LQ Newbie
 
Registered: May 2007
Posts: 4

Rep: Reputation: 0
Wireless Stopped Working


I had Fedora Core 6 installed on my Dell Inspiron 1150 Laptop, and after 4 days of researching, I was able to get wireless to work.

I recently erased everything from my harddrive, and reinstalled everything so that I could have Windows XP and Fedora Core 6 Dual boot.

Everything went well, except now I can't get my wireless internet to work on FC6 using the same instructions as I used last time (it was successful the first time i tried it).

Here is the link I used (The Wireless portion of the website..) http://cisengineer.com/tutorials/c400fc6.htm

Those exact instructions and driver downloads worked fine, and now they dont work!

---------
Here is my specific problem:

The 'wlan0' that was setup using the instructions from the website below, fails to search for access points when using the command 'iwlist wlan0 scan' in the terminal.

However, I am able to get eth1 to successfully search and find access points using the same command.

I can't get ethier wireless connection ('eth1' or 'wlan0') to work!

Please help!
 
Old 06-01-2007, 07:21 AM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,790
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Let's start from the basics. Post the output of lsmod and iwconfig and lets see where we are. Don't get too wrapped around wlan0 vs. eth1, they really are just names and it doesn't matter in the least which name gets used.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless stopped working Raoul68 Linux - Wireless Networking 1 08-08-2006 03:26 PM
Suse 10.0 wireless network stopped working DoctorWynn Linux - Wireless Networking 6 04-25-2006 12:07 PM
Ad-hoc wireless network stopped working Lord_Grave Linux - Hardware 0 01-18-2006 04:33 PM
Wireless stopped working with latest kernel update cmfarley19 Ubuntu 4 12-10-2005 02:26 AM
Wireless Card Stopped Working lmcilwain Linux - Wireless Networking 0 10-13-2005 08:57 AM


All times are GMT -5. The time now is 09:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration