LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 11-28-2003, 02:19 PM   #1
Guru3
Member
 
Registered: Sep 2003
Location: //home/sweden
Distribution: RedHat 9, Fedora Core 1
Posts: 360

Rep: Reputation: 31
Wireless: RedHat 9 + 3CRSHPW796 (ADM8211) = iwconfig not working


As mentioned, I have Redhat9 installed on a Dell Latitude C400. I have no built-in wireless but I do have this 3CRSHPW796 which uses the ADM8211 chipset. I have followed directions here: http://www.espina.info/papers/officeconnect/ and the driver works. I plug in the card and it just lights up, solid light on the "PWR/Act" side. When I do "ifconfig eth1 192.168.1.1 netmask 255.255.255.0" the light starts blinking. That's good. I do "iwconfig eth1 essid UNC-1 mode managed channel 6 key restricte XXXXXXXXXX" and once in a blue moon the Link light lights up and goes solid like it should. The rest of the time nothing happens and then I do "iwconfig" again and the output is the same as it was before! Uh oh! Does anyone have any ideas, experience with the ADM8211? This is something that I just want to work ocasionally. Any help is greatly apreciated.
 
Old 11-28-2003, 02:20 PM   #2
Guru3
Member
 
Registered: Sep 2003
Location: //home/sweden
Distribution: RedHat 9, Fedora Core 1
Posts: 360

Original Poster
Rep: Reputation: 31
PS. even when the "Link" light goes solid I still can't access the wlan.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
knoppix and adm8211 wireless late4work Linux - Wireless Networking 0 01-20-2005 11:12 PM
3CRSHPW796 refuses to work, iwconfig not setting stuff Guru3 Linux - Wireless Networking 4 07-26-2004 11:37 AM
ADM8211 Wireless Card yraen69 Mandriva 2 01-17-2004 03:19 AM
ADM8211 Wireless PCI not working in Redhat 9 BushFlyin Linux - Wireless Networking 8 01-12-2004 09:14 AM
need help with Blitzz BPW612 wireless chipset ADM8211 bruno_123 Linux - Wireless Networking 2 12-20-2003 03:01 PM


All times are GMT -5. The time now is 07:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration