LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 10-17-2006, 01:27 AM   #1
thequestess
LQ Newbie
 
Registered: Jul 2006
Posts: 7

Rep: Reputation: 0
Wireless newbie - Can't connect with WEP


I've had quite a lot of fun trying to get Broadcom wireless card working with Fedora Core 5. I couldn't get NDISwrapper to work, but I finally got a nifty little thing called driverloader to work.

I can successfully connect to an unsecured wireless terminal, but I can't get it to work with my WEP encrypted terminal at home.

I have tried system-config-network ... I have tried iwconfig.. I have tried ifconfig ... I have tried ifup

They all list my key (10 digit hexidecimal), but it won't work still. When I try to connect I get the message:
"Determining IP information for eth1... failed; no link present. Check cable?"


I know I must be SO close to getting WEP to work.
What do I need to do?

Thanks,
~Rachel
 
Old 10-18-2006, 07:09 AM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,769
Blog Entries: 1

Rep: Reputation: 410Reputation: 410Reputation: 410Reputation: 410Reputation: 410
We're going to need a touch more information. After you've configured the card, but before you've requested an IP address, what do iwconfig and ifconfig show? Posting the output of those two commands would be helpful.
 
Old 10-20-2006, 01:27 AM   #3
thequestess
LQ Newbie
 
Registered: Jul 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Hangdog42
We're going to need a touch more information. After you've configured the card, but before you've requested an IP address, what do iwconfig and ifconfig show? Posting the output of those two commands would be helpful.

[root@localhost]# /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

Warning: Driver for device eth1 has been compiled with version 20
of Wireless Extension, while this program supports up to version 19.
Some things may be broken...

eth1 IEEE 802.11b/g ESSIDff/any Nickname:"localhost.localdomain"
Mode:Managed Frequency=2.484 GHz Access Point: Invalid
Bit Rate=11 Mb/s
RTS thrff Fragment thrff
Encryption key:XXXX-XXXX-XX Security modepen
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.









[root@localhost]# /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:C0:9F:61:5F:59
inet addr:192.168.1.6 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::2c0:9fff:fe61:5f59/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:971 errors:0 dropped:0 overruns:0 frame:0
TX packets:901 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:791737 (773.1 KiB) TX bytes:280437 (273.8 KiB)
Interrupt:10 Base address:0x4000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2414 errors:0 dropped:0 overruns:0 frame:0
TX packets:2414 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:3170652 (3.0 MiB) TX bytes:3170652 (3.0 MiB)
 
Old 10-20-2006, 08:11 AM   #4
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,769
Blog Entries: 1

Rep: Reputation: 410Reputation: 410Reputation: 410Reputation: 410Reputation: 410
It looks as if the wireless card hasn't been configured with the SSID (by the way I'm assuming you XXXX'd out your WEP key in the iwconfig output).

As root in a console, try setting the SSID of your access point:

iwconfig eth1 essid YourSSID

If this works, you should see the SSID appear in your iwconfig output and the Access Point entry should show a MAC address as opposed to invalid.

The other issue is that eth1 isn't appearing in your ifconfig output, which means you need to bring it up and request an IP address. In Fedora, you can do both at the same time with the ifup command, so as root:

ifup eth1
 
Old 10-21-2006, 02:43 AM   #5
thequestess
LQ Newbie
 
Registered: Jul 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Hangdog42
It looks as if the wireless card hasn't been configured with the SSID (by the way I'm assuming you XXXX'd out your WEP key in the iwconfig output).

As root in a console, try setting the SSID of your access point:

iwconfig eth1 essid YourSSID

If this works, you should see the SSID appear in your iwconfig output and the Access Point entry should show a MAC address as opposed to invalid.

The other issue is that eth1 isn't appearing in your ifconfig output, which means you need to bring it up and request an IP address. In Fedora, you can do both at the same time with the ifup command, so as root:

ifup eth1

K... but it connects to unsecured wireless networks fine without an SSID specified. I recall having done the SSID in there before, but I'll try it again the next time I turn on that machine.


I left eth1 down because I thought that's what you had wanted. Sorry.
When I do an ifup, it just gives me that "check cable" message I mentioned earlier.
 
Old 10-21-2006, 08:23 AM   #6
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,769
Blog Entries: 1

Rep: Reputation: 410Reputation: 410Reputation: 410Reputation: 410Reputation: 410
Quote:
When I do an ifup, it just gives me that "check cable" message I mentioned earlier.
Odd. What happens if you try ifconfig eth1 up instead? Ifup is actually a script that brings up the card and requests an IP address. If we try those steps individually, maybe we can figure out where Fedora is having trouble.
 
Old 10-21-2006, 11:49 PM   #7
thequestess
LQ Newbie
 
Registered: Jul 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Hangdog42
It looks as if the wireless card hasn't been configured with the SSID (by the way I'm assuming you XXXX'd out your WEP key in the iwconfig output).

As root in a console, try setting the SSID of your access point:

iwconfig eth1 essid YourSSID

If this works, you should see the SSID appear in your iwconfig output and the Access Point entry should show a MAC address as opposed to invalid.

The other issue is that eth1 isn't appearing in your ifconfig output, which means you need to bring it up and request an IP address. In Fedora, you can do both at the same time with the ifup command, so as root:

ifup eth1

Ok, here you go (I exed out my key because it's my phone number, and my SSID because it's my name):

[root@localhost]# /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

Warning: Driver for device eth1 has been compiled with version 20
of Wireless Extension, while this program supports up to version 19.
Some things may be broken...

eth1 IEEE 802.11b/g ESSID:"xxxxxxx" Nickname:"localhost.localdomain"
Mode:Managed Frequency=2.484 GHz Access Point: Invalid
Bit Rate=11 Mb/s
RTS thrff Fragment thrff
Encryption key:XXXX-XXXX-XX Security modepen
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sit0 no wireless extensions.

[root@localhost practice]# /sbin/ifup eth1

Determining IP information for eth1... failed; no link present. Check cable?
 
Old 10-21-2006, 11:54 PM   #8
thequestess
LQ Newbie
 
Registered: Jul 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Hangdog42
Odd. What happens if you try ifconfig eth1 up instead? Ifup is actually a script that brings up the card and requests an IP address. If we try those steps individually, maybe we can figure out where Fedora is having trouble.
[root@localhost]# /sbin/ifconfig eth1 up
[root@localhost]#


so... no output was displayed with that ... and the wireless connection still does not work.

[root@localhost]# /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr 00:C0:9F:61:5F:59
inet addr:192.168.1.6 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::2c0:9fff:fe61:5f59/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:833 errors:0 dropped:0 overruns:0 frame:0
TX packets:698 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:505837 (493.9 KiB) TX bytes:203344 (198.5 KiB)
Interrupt:10 Base address:0xe000

eth1 Link encap:Ethernet HWaddr 00:90:4B:B4:1A:96
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:196 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:8232 (8.0 KiB)
Interrupt:11 Base address:0x4000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:2508 errors:0 dropped:0 overruns:0 frame:0
TX packets:2508 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:3185809 (3.0 MiB) TX bytes:3185809 (3.0 MiB)




And... trying both:

[root@localhost]# /sbin/ifconfig eth1 up
[root@localhost]# /sbin/ifup eth1

Determining IP information for eth1... failed; no link present. Check cable?
[root@localhost]#
 
Old 10-22-2006, 10:33 AM   #9
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,769
Blog Entries: 1

Rep: Reputation: 410Reputation: 410Reputation: 410Reputation: 410Reputation: 410
Based on that post, it looks as if DHCP is going to be the problem here. Ifup runs a program called pump to get an IP address from a DHCP server, so lets try this manually and see what happens:

ifconfig eth1 up (if it works, you're not supposed to get any output)
pump -i eth1


You probably need to start digging into your log files (/var/log/syslog and /var/log/messages) and see if there are any more clues as to why this is failing.

An alternative would be to assign a static IP address. This might be a good temporary solution if we can't get DHCP to work. You have three steps (all as root):

1) ifconfig eth1 xxx.xxx.xxx.xxx Where you replace the xxx with the actual IP address you want to use.

2) route add default gw yyy.yyy.yyy.yyy Where yyy is the IP address of your router.

3) Edit /etc/resolv.conf to include at least one of your ISP's name servers. For each DNS, you add a line like this:

nameserver zzz.zzz.zzz.zzz Where zzz is the IP address of the DNS.
 
Old 11-11-2006, 11:47 PM   #10
electrondevil
LQ Newbie
 
Registered: Nov 2006
Posts: 11

Rep: Reputation: 0
Same problem with IPW2200 BUT....

Dear all,

I have the same problem when I try to activate my IPW2200 wireless card (eth1) on Fedora 6 (Determining IP information for eth1... failed; no link present. Check cable?
), But I think every thing is well configured, here is my situation:
[root@localhost ~]# cat /etc/sysconfig/network-scripts/ifcfg-eth1
# Intel Corporation PRO/Wireless 2200BG Network Connection
DEVICE=eth1
ONBOOT=no
BOOTPROTO=dhcp
TYPE=Wireless
NETMASK=
DHCP_HOSTNAME=
IPADDR=
DOMAIN=
HWADDR=00:12:f0:7b:8b:5d
ESSID=NAHSOR
CHANNEL=1
MODE=Managed
RATE=Auto
USERCTL=yes
IPV6INIT=no
PEERDNS=yes

[root@localhost ~]# cat /etc/sysconfig/network-scripts/keys-eth1
KEY=xxxxxxxxxxxxxxxxxxxxxxxxxx

[root@localhost ~]# iwconfig eth1
eth1 radio off ESSID:"NAHSOR" Nickname:"localhost.localdomain"
Mode:Managed Channel:0 Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power=off Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Encryption key:xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx Security mode:open
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

---------------------------


and I have : "Determining IP information for eth1... failed" when I try to connect to non encrypted network or when I want to connect to Encrypted one without entering the key.

Thanks a lot for your fast help as I need this badly in my work.

Last edited by electrondevil; 11-13-2006 at 05:10 AM.
 
Old 11-13-2006, 06:59 AM   #11
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,769
Blog Entries: 1

Rep: Reputation: 410Reputation: 410Reputation: 410Reputation: 410Reputation: 410
Did you install the ipw2200 firmware? That is needed for the card to operate and I'm not sure if Fedora distributes it. Check here for the latest firmware version if you haven't installed it.
 
Old 11-14-2006, 12:03 AM   #12
electrondevil
LQ Newbie
 
Registered: Nov 2006
Posts: 11

Rep: Reputation: 0
Firmware error

Thanks a lot for your reply

I installed ipw2200 firmware 3.0, and I had some errors about it in /var/log /messages:
Nov 13 09:07:44 localhost kernel: ipw2200: no version for "ieee80211_wx_get_encodeext" found: kernel tainted.
Nov 13 09:07:44 localhost kernel: ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.0
Nov 13 09:07:44 localhost kernel: ipw2200: Copyright(c) 2003-2006 Intel Corporation
Nov 13 09:07:44 localhost kernel: ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
Nov 13 09:07:44 localhost kernel: cs: IO port probe 0x820-0x8ff:<6>ipw2200: Detected geography ZZR (14 802.11bg channels, 0 802.11a channels)
Nov 13 09:15:41 localhost kernel: ipw2200: Firmware error detected. Restarting.
Nov 13 09:17:26 localhost kernel: ipw2200: Firmware error detected. Restarting.
Nov 13 09:24:38 localhost kernel: ipw2200: Firmware error detected. Restarting.
Nov 13 09:25:29 localhost kernel: ipw2200: Firmware error detected. Restarting.

It's installed in:
[root@localhost ~]# cd /lib/firmware/
[root@localhost firmware]# ls -l *
-rwxr-xr-x 1 root root 191142 Nov 11 14:46 ipw2200-bss.fw
-rwxr-xr-x 1 root root 185660 Nov 11 14:46 ipw2200-ibss.fw
-rwxr-xr-x 1 root root 187836 Nov 11 14:46 ipw2200-sniffer.fw
-rw-r--r-- 1 root root 12007 Nov 11 14:46 LICENSE.ipw2200-fw

ipw2200-fw-3.0:
total 596
-rwxr-xr-x 1 root root 191142 Nov 12 10:30 ipw2200-bss.fw
-rwxr-xr-x 1 root root 185660 Nov 12 10:30 ipw2200-ibss.fw
-rwxr-xr-x 1 root root 187836 Nov 12 10:30 ipw2200-sniffer.fw
-rwxr-xr-x 1 root root 12007 Nov 12 10:30 LICENSE.ipw2200-fw
[root@localhost firmware]#

===============================================================

Now it became worse, I installed a new kernel, but even when I boot with the old one I got the following messages when I try to activate eth1 in /var/log/messages:

Nov 14 10:21:05 localhost system-config-network[3184]: -+ //etc/modprobe.conf eth0 alias tg3
Nov 14 10:21:05 localhost system-config-network[3184]: chmod 0644 //etc/sysconfig/networking/devices/ifcfg-eth0
Nov 14 10:21:05 localhost system-config-network[3184]: chmod 0644 //etc/sysconfig/networking/devices/ifcfg-eth1
Nov 14 10:21:07 localhost kernel: ipw2200: Failed to send WEP_KEY: Command timed out.
Nov 14 10:21:07 localhost kernel: ADDRCONF(NETDEV_UP): eth1: link is not ready

and my /etc/modprobe.conf is:
[root@localhost firmware]# cat /etc/modprobe.conf
alias eth0 tg3
alias eth1 ipw2200
alias snd-card-0 snd-intel8x0
options snd-card-0 index=0
options snd-intel8x0 index=0
options ipw2200 hwcrypto=1 associate=0
remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0

What I knew is that Wireless Radio is OFF:
[root@localhost firmware]# cat /sys/bus/pci/drivers/ipw2200/*/rf_kill
2

I need to go back to the previous state which I at least have been associated to an access point.

Thaks
 
Old 11-14-2006, 01:10 AM   #13
electrondevil
LQ Newbie
 
Registered: Nov 2006
Posts: 11

Rep: Reputation: 0
Re-Install driver

I'm reinstalling the ipw2200 driver now (1.2.0)
I have these message in /var/log/messages:

[root@localhost ipw2200-1.2.0]# make
mkdir -p /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/tmp/.tmp_versions
cp /lib/modules/2.6.18-1.2849.fc6/net/ieee80211/.tmp_versions/*.mod /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/tmp/.tmp_versions
cp /lib/modules/2.6.18-1.2849.fc6/net/ieee80211/.tmp_versions/../Modules.symvers /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0
cp: cannot stat `/lib/modules/2.6.18-1.2849.fc6/net/ieee80211/.tmp_versions/../Modules.symvers': No such file or directory
make: [modules] Error 1 (ignored)
make -C /lib/modules/2.6.18-1.2849.fc6/build M=/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0 MODVERDIR=/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/tmp/.tmp_versions modules
make[1]: Entering directory `/usr/src/kernels/2.6.18-1.2849.fc6-i686'
CC [M] /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.o
Building modules, stage 2.
MODPOST
WARNING: "alloc_ieee80211" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "free_ieee80211" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_wx_get_encode" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_wx_set_encode" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_wx_get_scan" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_wx_get_encodeext" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_wx_set_encodeext" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_rx" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_rx_mgt" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "escape_essid" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
WARNING: "ieee80211_txb_free" [/home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko] undefined!
CC /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.mod.o
LD [M] /home/Local_Drives/D/Programs/Linux/Internet/wifi/intel_ipw2200_120/ipw2200-1.2.0/ipw2200.ko
make[1]: Leaving directory `/usr/src/kernels/2.6.18-1.2849.fc6-i686'

I'll stop at this step to solve it first.

Thanks a lot.

Last edited by electrondevil; 11-14-2006 at 01:12 AM.
 
Old 11-14-2006, 01:49 AM   #14
electrondevil
LQ Newbie
 
Registered: Nov 2006
Posts: 11

Rep: Reputation: 0
Solved the make problem

Thanks All, I have solved the make problems, by changing "Modules.symvers" to "Module.symvers" in both ieee and ipw Makefiles
 
Old 11-14-2006, 04:25 AM   #15
electrondevil
LQ Newbie
 
Registered: Nov 2006
Posts: 11

Rep: Reputation: 0
Determining IP information for eth1... failed.

Dear HangDog;
Now I did everything from the begining without any errors or warnings, I turned off my Radio Frequancy Kill Switch:

I'm associated now with an AP:
Everything seems perfect for me but I still have this message:
"Determining IP information for eth1... failed."

here is a log from my /var/log/messages while I'm trying to determine an IP:
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:44): avc: denied { write } for pid=4123 comm="ifconfig" name="[15787]" dev=pipefs ino=15787 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:45): avc: denied { write } for pid=4123 comm="ifconfig" name="[15787]" dev=pipefs ino=15787 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:46): avc: denied { read } for pid=4123 comm="ifconfig" name="[13967]" dev=pipefs ino=13967 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:47): avc: denied { write } for pid=4123 comm="ifconfig" name="[13967]" dev=pipefs ino=13967 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:48): avc: denied { read } for pid=4123 comm="ifconfig" name="[13968]" dev=pipefs ino=13968 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:49): avc: denied { write } for pid=4123 comm="ifconfig" name="[13968]" dev=pipefs ino=13968 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:50): avc: denied { read } for pid=4123 comm="ifconfig" name="[13969]" dev=pipefs ino=13969 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost kernel: audit(1163499446.796:51): avc: denied { write } for pid=4123 comm="ifconfig" name="[13969]" dev=pipefs ino=13969 scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:system_r:unconfined_t:s0 tclass=fifo_file
Nov 14 14:47:26 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 5
Nov 14 14:47:31 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 13
Nov 14 14:47:44 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 15
Nov 14 14:47:59 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 15
Nov 14 14:48:14 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 7
Nov 14 14:48:21 localhost dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 6
Nov 14 14:48:27 localhost dhclient: No DHCPOFFERS received.

ANY SUGGESIONS????
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using iwconfig to connect to a wireless network. No WEP radicalrain Linux - Wireless Networking 2 05-03-2008 10:09 PM
WEP Wireless FC5 cant connect pgmer6809 Linux - Wireless Networking 2 09-13-2006 01:24 PM
can connect to wlan when WEP is off, but when WEP is off cannot join wlan teknoratti Fedora 1 09-01-2006 02:56 AM
Can't Connect To WEP Wireless Network MailleMan Linux - Wireless Networking 5 05-23-2006 05:06 AM
Can't connect using WEP ???? memo007 Linux - Wireless Networking 3 02-20-2005 11:54 PM


All times are GMT -5. The time now is 05:00 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration