LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 02-20-2007, 10:42 PM   #1
zac2booya
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Rep: Reputation: 0
Wireless Networking Broken-Please Help!


I have a problem. I'm currently dual booting Windows 2000/openSUSE 10.2. For the last 2 months, the wireless internet has worked perfectly on SUSE, no problems at all. Just this morning, it worked fine. I turned off my computer and turned it on a few hours later, only to find that somehow, on my Network Devices, a new device had been added with the same properties as my current wireless device. I deleted the new device, rebooted, but my wireless is still broken. I had this problem many times with SUSE 10.1 and never found out how to fix it. If anyone knows the cause or solutions to this problem, I would be grateful. Thanks.
 
  


Reply

Tags
network, suse, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking Broken 2.6.0-test4 Brender Linux - Software 2 09-02-2003 05:24 PM


All times are GMT -5. The time now is 05:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration