LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 03-27-2005, 05:53 PM   #1
jackuss_169
LQ Newbie
 
Registered: Mar 2005
Posts: 4

Rep: Reputation: 0
Unhappy Wireless network problems, ndiswrapper installed will not create wlan0


I have had various bits and bobs with linux, and usualy i seem to find the problems. this has been the only one that has defeated me and still is, i am running Mandrake 10.1 and i seem to have 2 forms of wireless devices:‎[AirConn] INPROCOMM IPN 2220 Wireless LAN Adapter (rev 01) and: ‎IEEE 1394 IPv4 Driver (IPv4-over-1394 as per RFC 2734).

when i go to new connection in the control part of mandrake it asks me to manualy choose a driver and all of the drivers fail. so i installed ndiswrapper and i have managed to get this net2220.inf to go into ndiswrapper, for example when i type ndiswrapper -l it comes up with inffile hardware not present net2220 hardware present, so i have half done it. but it hasn't created a wlan0 : /. and wireless isn't working yet. im a bit of a noob with al this so help would be appreciated, thanks jack.
 
Old 03-27-2005, 06:36 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Moved: This thread is more suitable in Wireless Networking and has been moved accordingly to help your thread/question get the exposure it deserves.
 
Old 03-27-2005, 08:10 PM   #3
sachmo
LQ Newbie
 
Registered: Mar 2005
Distribution: mandrake 10.1
Posts: 4

Rep: Reputation: 0
im in the same boat as you, ndiswrapper says hardwares present but no driver, and i dont have a wlan0.
 
Old 08-13-2006, 09:05 AM   #4
Glj12
LQ Newbie
 
Registered: Aug 2006
Posts: 9

Rep: Reputation: 0
Same here as well, someone please help us! >.<
 
Old 08-13-2006, 09:18 AM   #5
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
Follow the steps in the ndiswrapper wiki to the letter.

Common mistakes:

Not using the correct files for the device - the docs list those proven to work and advises against using the ones that come on the device CD.
Not using both necessary files - .inf and .sys
Ignoring errors that occur when compiling the driver when installing from source. If it didn't compile properly, you are doomed from the outset.

Sometimes, different versions of ndiswrapper work better than others in certain situations. Try an older or newer one.

Also, it's not helpful to dig up a 6 month-old thread & say "me, too." Post specifics on your config, what you've done, error messages and symptoms in order to get meaningful replies.
 
Old 08-14-2006, 04:34 AM   #6
Glj12
LQ Newbie
 
Registered: Aug 2006
Posts: 9

Rep: Reputation: 0
Yeah... about that... I just happened to come across so many of unanswered posts that were similar to mine, I thought that I might ressurect it by redirecting you to my post here, (if you dont mind taking a look at it). http://www.linuxquestions.org/questi...d.php?t=473363
 
Old 08-14-2006, 11:29 AM   #7
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
If I were you, I'd have the mods move that thread here. You'll get more appropriate respsonses (the fact that no one picked up on the module not loading is scary).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Gentoo] Ndiswrapper Problem - Failed to configure wireless for wlan0 freek sanders Linux - Software 8 11-11-2005 02:12 AM
Wireless Linksys -G type loading with dhclient wlan0 after ndiswrapper is loaded but Wireless-G-DSL Linux - Hardware 1 04-01-2005 09:45 PM
Yet more ndiswrapper/wlan0 problems ousouji Linux - Wireless Networking 2 12-31-2004 06:06 PM
ndiswrapper installed wlan0 not present JTC Suse/Novell 6 12-18-2004 03:22 PM
Broadcom wireless with ndiswrapper: ifconfig wlan0 works; ifup wlan0 fails orangechicken Linux - Wireless Networking 2 04-17-2004 05:39 PM


All times are GMT -5. The time now is 08:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration