LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 11-25-2010, 08:03 PM   #1
Ninjaboy10642
LQ Newbie
 
Registered: Nov 2010
Posts: 1

Rep: Reputation: 0
Wireless Network "Device Not Ready" in Ubuntu on HP G60 458DX


I am currently using ubuntu 10.10. Originally, wireless was working fine right after installation, a week later (few days ago) wlan stops working, I tried reinstalling ubuntu 10.10 (then 9.04; no luck I had wlan issues in 9.04 from the day I started using it)in order to determine if it was something I had done wrong. Sure enough, the problem persists with wireless enabled from the panel, under Wireless Networks it says "Device Not Ready"

I typed
Code:
iwconfig
into terminal, which yields:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID: off/any
Mode:Managed Access Point: Not-Associated
Tx-Power= off
Retry long limit:7 RTS thr: off Fragment thr: off
Power Management: off

If any additional info is needed, just ask. Thank you in advance for your help.
 
Old 12-02-2010, 04:02 PM   #2
origami-sheep
Member
 
Registered: Dec 2009
Distribution: Arch
Posts: 103

Rep: Reputation: 2
can the system see the actual hardware?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless connection problem: "SIOCSIFFLAGS: No such device" (ubuntu 8.04) drkayak Linux - Wireless Networking 6 08-16-2010 11:36 AM
Wireless RT2500, "Device or resource busy" in Ubuntu puggers Linux - Hardware 2 10-22-2006 02:18 PM
"Link not ready" after wireless network fully configured netcrusher88 Linux - Wireless Networking 0 06-13-2006 05:15 PM
connecting to wireless network - "no device found" nicejewishboy Linux - Wireless Networking 1 01-17-2006 05:24 PM
Multiple "device not ready" messages in System Log quasy Linux - Hardware 0 04-27-2004 06:58 AM


All times are GMT -5. The time now is 07:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration