LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 10-24-2002, 11:17 PM   #1
firedude
LQ Newbie
 
Registered: Oct 2002
Location: Maryland
Distribution: Red Hat
Posts: 26

Rep: Reputation: 15
wireless card and wep


Greetings Group,

I have a Belkin wireless pcmcia card which I am operating on a laptop running Red Hat 7.3. I'm using 0.1.14-4 of the kernel-wlan-ng packets. The card is based on the prism2 chipset and works absolutely fine as long as I don't use WEP. I've used it on both the Belkin and D-Link WAP; however when I enable WEP on the WAP I can't seem to get the card to work. I'm using 128 bit passphrase generated key on the WAP. I have edited the applicable portions of my /etc/pcmcia/wlan-ng.opts file. (see below

dot11Privacy Invoked= --> I set this to true
dot11ExcludeUnencrypted= --> I set this to true as well
PRIV_GENSTR= --> here I entered the password string within quotes
PRIV_KEY128=--> I set this to true
AuthType= --> I placed shared key here within quotes, it is normally open system enclosed in quotes

Does anyone have any idea what I might be doing wrong here or how I might go about troubleshooting or correcting the problem?
AJ
 
Old 10-25-2002, 06:07 AM   #2
jpohara
Member
 
Registered: Mar 2002
Location: Lynbrook, NY
Distribution: Fedora Core 1
Posts: 85

Rep: Reputation: 15
There are newer versions of wlan-ng available from their website-last I looked they were up to version 0.1.16-pre4.

From looking at their bulletin board entries I believe some of the WEP issues have been addressed--try the newer software and maybe some of your issues will go away...

Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with wep encryption on ipw2200 intel wireless card. dmh11686 Linux - Wireless Networking 1 03-20-2005 07:47 AM
Wireless with WEP in Suse 9 jbclarkman Suse/Novell 1 01-27-2005 08:08 AM
Using wep in a wireless card PROBLEMS vador Linux - Software 1 06-05-2004 07:31 AM
wireless card (wpc11) won't work when WEP is enabled once here Linux - Wireless Networking 7 11-29-2003 10:04 PM
How to get on a 40 bit WEP encrypted wireless network with an Intersil Prism2 card? msouden Linux - Wireless Networking 1 11-03-2003 07:02 AM


All times are GMT -5. The time now is 03:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration