LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 12-01-2008, 05:54 PM   #1
bthornton
LQ Newbie
 
Registered: Mar 2005
Posts: 23

Rep: Reputation: 15
Wifi Stalls System only At University...


Hey all,

Got a weird problem here that I wanted to see if anybody could shed some light on. I just got a new Lenovo T61 laptop with the Intel 4965AGN Wifi module. It works great everywhere right out of the box with NetworkManager (with or without WPA2 encryption); I've used it at my house, friend's houses, and many Starbucks and the connection never drops.

Except at the University I attend... the school network shows up in NetworkManager, but the system slows to a crawl whenever I am in the vicinity of school access points. Every 10 seconds or so, the mouse cursor freezes and all hard drive activity stops like it just had a hard crash; then it wakes up a few seconds later. It renders the system unusable and the only solution is to disable the Wifi radio by physically switching it off. This *only* happens at the university.

Incidentally, I have similar issues in Windows Vista, although it seems to cope with it a little better. I can typically connect in Vista, but the connection is very unreliable (disconnects randomly and cannot reconnect until a reboot). I checked the Event Viewer (system log) and I get thousands of messages from the Wifi adapter only when connected to this network. I've done a Google search for the error but didn't pull any results.

I've talked to other people and they don't have this problem. Moreover, I was able to connect to this same network without problems on my previous Compaq V2000 laptop, so it's not that the university has faulty hardware or anything. So I'm stumped.

Any ideas why my laptop and this particular network can't get along?
 
Old 12-01-2008, 08:21 PM   #2
IsharaComix
Member
 
Registered: Sep 2008
Location: Raleigh
Distribution: Ubuntu 8.10
Posts: 88
Blog Entries: 1

Rep: Reputation: 15
Yeah. I've had similar same problems at my University. I'm running a Dell Inspiron 1420 with a Broadcom wireless card, and I have the same issues. My Linux machine has never crashed on my home network... only on the school's (in both Xubuntu 8.04 and Ubuntu 8.10).

Of course... on the Vista side, my machine always crashes. But that's to be expected.

Unlike your issue, though, the crashes are totally abrupt. The system never slows down... it just dies on me.

I wish I could help more, but all I've done to solve the issue is bear the pain and put up with the freezes. I'd like to see what anyone else has to say about this, too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
University wifi doesn't work to me khoma Linux - Wireless Networking 7 12-19-2007 08:51 AM
Copying Large File via SSH/SFTP over WiFi link Always Stalls and Freezes Host Haz2a Linux - Wireless Networking 1 03-16-2007 04:35 PM
system stalls on boot at devfs daemon sk8guitar Mandriva 1 01-21-2005 03:50 PM
on reboot network stop stalls the system. pdescham Linux - Networking 2 09-26-2003 03:15 PM


All times are GMT -5. The time now is 11:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration