LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 08-06-2005, 05:12 PM   #1
wmshub
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Rep: Reputation: 0
Wifi card won't turn on?


I have a Netgear WG-511 which uses the Prism chipset, apparently one of the better supported chipsets. I just installed Fedora Core 4 today, and when I plug in the card I get a strange problem. The card just won't turn on! That is, the LEDs stay dark.

"lspci" shows the card. "ifconfig -a" shows "eth1" is there, but the MAC address given is wrong (well, it is different from what Windows reports, and the card works fine under Windows).

Here's the programs I tried and their output:

iwconfig --> NOT READY!: ESSID:off/any
ifconfig eth1 up --> SIOCSIFFLAGS: No such file or directory
ifup eth1 --> Error for wireless request "Set bit rate" (8B20): SET failed on device eth1: Input/output error

Through all these commands, not the tiniest twinkle from my pcmcia card. No "beeps" either indicating that it was configured.

The prism54 module *IS* in the kernel (I insmodded it at one point, not sure if it got loaded on its own).

So, what causes this? Why won't the card turn on?
 
Old 08-06-2005, 09:03 PM   #2
wmshub
LQ Newbie
 
Registered: Aug 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Oops, found it myself. The driver couldn't find the firmware image, so I downloaded it, now things work great! Hooray!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a WiFI card anubis26 Solaris / OpenSolaris 5 05-01-2007 09:55 AM
network card doesnt work after i turn it off and on slinky2004 Slackware 5 09-24-2005 11:59 PM
troubleshooting my wifi card slinky2004 Linux - Hardware 9 09-24-2005 12:05 AM
what wifi card do I have??? kiwibird Linux - Wireless Networking 6 01-19-2005 06:26 PM
Works too good - How do I turn off 1 of 2 graphics card skibum58 Linux - Newbie 3 07-20-2004 07:21 AM


All times are GMT -5. The time now is 12:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration