-   Linux - Wireless Networking (
-   -   WICD won't accept my passkey (

Ace Blackwell 11-03-2012 10:14 AM

WICD won't accept my passkey
I'm running HP2945SE AMD Turion x2 64 with Slackware 13.37 64. I'm using WICD

My problem is while WICD sees my network, when I go to put in my passkey when I hit the Ok button, it won't move on. It sits like it's waiting on me to hit Ok.

I can log on to a local network that is unsecure so I know my card and connection is good. I have checked my wpa_supplicant.conf file and it looks ok from what I know about it.

Is this a common error with I don't recall having this issue before using 1.6.X.X. (Yes I know I should just go back to it but for some reason didn't create a installation log and as such I can't get it to uninstall. Even if I could I would rather have the new version if it's not error prone)

Thanks in advance for the attention

frankbell 11-04-2012 07:48 PM

I have v. running on two separate laptops without any issues.

The only problem I've had is when I get fumble fingers.

Edit: I have had experiences that, when connecting to a new network, as when visiting my brother, I've had to play with the encryption type settings under the connection properties for a particular connection to find the correct setting.

Ace Blackwell 11-04-2012 08:06 PM

Thanks frank.

Actually what the problem was, my wicd was 32 bit. I didn't notice . I hadn't updated the multilbs at that point. Was lucky it did any thing lol. Got the 64 bit version and life is good .

Thanks for the follow up .

All times are GMT -5. The time now is 05:31 PM.