LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 11-03-2012, 09:14 AM   #1
Ace Blackwell
Member
 
Registered: Mar 2004
Location: Kentucky, USA
Distribution: SlamD 12.1 / Slack 12.0 ~ 14.0_64
Posts: 284

Rep: Reputation: 30
WICD won't accept my passkey


I'm running HP2945SE AMD Turion x2 64 with Slackware 13.37 64. I'm using WICD 1.7.2.4.

My problem is while WICD sees my network, when I go to put in my passkey when I hit the Ok button, it won't move on. It sits like it's waiting on me to hit Ok.

I can log on to a local network that is unsecure so I know my card and connection is good. I have checked my wpa_supplicant.conf file and it looks ok from what I know about it.

Is this a common error with 1.7.2.4? I don't recall having this issue before using 1.6.X.X. (Yes I know I should just go back to it but for some reason 1.7.2.4 didn't create a installation log and as such I can't get it to uninstall. Even if I could I would rather have the new version if it's not error prone)

Thanks in advance for the attention
Ace
 
Old 11-04-2012, 06:48 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,932

Rep: Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495Reputation: 1495
I have v. 1.7.2.4 running on two separate laptops without any issues.

The only problem I've had is when I get fumble fingers.

Edit: I have had experiences that, when connecting to a new network, as when visiting my brother, I've had to play with the encryption type settings under the connection properties for a particular connection to find the correct setting.

Last edited by frankbell; 11-04-2012 at 06:53 PM.
 
Old 11-04-2012, 07:06 PM   #3
Ace Blackwell
Member
 
Registered: Mar 2004
Location: Kentucky, USA
Distribution: SlamD 12.1 / Slack 12.0 ~ 14.0_64
Posts: 284

Original Poster
Rep: Reputation: 30
Thanks frank.

Actually what the problem was, my wicd was 32 bit. I didn't notice . I hadn't updated the multilbs at that point. Was lucky it did any thing lol. Got the 64 bit version and life is good .

Thanks for the follow up .
Ace
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wicd won't stay connected leeeoooooo Slackware 6 01-25-2012 01:12 PM
WICD won't connect. Unr3a164 Linux - Networking 5 10-15-2011 12:06 AM
Wicd Won't see Router after changing ESSID Ace Blackwell Linux - Networking 3 04-04-2010 10:07 PM
wicd won't let me use static ip on wireless card unclejed613 Slackware 9 06-09-2009 12:07 AM
Openoffice Won't Accept Gnome - Help !!! taurusx5 Linux - Software 8 08-12-2008 01:19 PM


All times are GMT -5. The time now is 10:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration