Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.


  Search this Thread
Old 04-30-2006, 11:43 PM   #1
Registered: Jul 2004
Location: British Columbia, Canada
Distribution: Slackware 10.2
Posts: 50

Rep: Reputation: 15
Unique Madwifi Netgear WG311T problem?

I'm running Slackware 10.2 and the latest version of Madwifi-ng. The setup went smoothly but when it came to acquiring an IP address, things don't seem to be working. When i try and do a dhclient ath0, it results in saying that "Couldn't find: ath0". Alternatively when I do "dhcpcd ath0", the console hangs for a bit, then gives me another prompt, as if it worked. However this still doesn't result in my internet working, regardless of the fact that I am connected to my wireless network's ESSID, and ath0 is showing up in my ifconfig. Any help would be appreciated, I am using a Netgear WG311T, which on Madwifi's site is on the list of supported cards. I'm also using a Linksys WRT54G wireless router if that helps. Thanks.
Old 05-01-2006, 12:43 AM   #2
Registered: Jul 2004
Location: British Columbia, Canada
Distribution: Slackware 10.2
Posts: 50

Original Poster
Rep: Reputation: 15
Ok so I restarted and tried the dhcpcd ath0 thing again and now it works, I did however replace the files in my /etc/dhcpcfolder with the ones from the site below, maybe they helped.


madwifi, networking, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MadWiFi, getting Netgear WG311T to connect with dhclient/dhcpd (DHCP) Cb6000 Linux - Wireless Networking 30 02-16-2006 04:29 PM
Netgear WG311T, MadWiFi installation woes on OpenSuSE 10.0 Cb6000 Linux - Networking 3 02-02-2006 05:48 PM
MadWiFi for WG311T - RedHat 9 eSsence Linux - Wireless Networking 0 09-17-2005 07:58 PM
WG311T and Madwifi j_70 Linux - Wireless Networking 1 08-15-2005 09:17 AM
SuSE 9.2 & Netgear WG311T connection problem JunctaJuvant Linux - Wireless Networking 6 03-21-2005 11:01 AM

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration