LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 10-11-2009, 01:36 PM   #1
postmanpat16940
LQ Newbie
 
Registered: Aug 2009
Posts: 8

Rep: Reputation: 0
unable to connect to wireless access when running opensuse11 in live mode


[SIZE="3"]
[/SIZE] Hello everyone, hope someone can help with my problem. I am running opensuse11.1 in live cd mode but I am unable to access the internet. I have a SMC router wireless configured but to be honest I don't have any idea how to configure it when I am trying to access the internet, perhaps it will not work when running suse 11.1 in live mode. I would greatly appreciate some help but would like to say that at age 69 a reasonably lucid explanation could be followed quite easily. Your help would be greatly appreciated, thank you. I am running on a laptop intel pentium dual core, 3 gig of ram, 500 gig hard drive.
 
Old 10-11-2009, 02:06 PM   #2
w_r_cromwell
Member
 
Registered: Feb 2006
Location: Michigan
Distribution: RedHat9, Core6, Ubuntu5.1
Posts: 41

Rep: Reputation: 18
Hi Pat,

Does your laptop recognize the wireless card that is installed in it? Does your router have internet access? Does your router work with any other computers? Do you know what kind of wireless adapter is in your laptop? The adapter may be built-in and not plugged in on the outside. Do you have the installation CD that came with the wireless adapter in your laptop? If it's built-in, probably not. And finally...you are running a live CD. Does your laptop run MS Windows from it's hard drive?

Bill
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i m running ubuntu 8.10 .unable to login as a user in gui mode. chandan766 Linux - Newbie 1 04-05-2009 05:03 PM
opensuse11.0: konsole only starts in root mode Sjonnie48 Suse/Novell 3 12-07-2008 12:50 AM
Wire network is ok but unable to connect to wireless and wireless card is not detect vitalstrike82 Suse/Novell 4 11-01-2007 06:56 AM
Unable to connect to private wireless access point jwholey Linux - Wireless Networking 1 04-24-2007 04:55 AM
I can't connect to my wireless AP in FC5, why am I unable to activate my wireless. ruggersway Linux - Wireless Networking 1 05-09-2006 03:58 PM


All times are GMT -5. The time now is 09:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration