LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 11-02-2007, 01:21 PM   #1
JAYARAJAN.C.N
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Rep: Reputation: 0
ubuntu 7.10 does not connect successfully through wireless


hello,
I am using Ubuntu 7.10. I tried to connect to another computer in Windows XP through wireless. I provided static IP address correctly. I could not find out where I can provide for Adhoc mode in ubuntu 7.10. I configured computer in Windows XP with static IP address and in Adhoc mode. I set the channel to 11 in that computer.
In Ubuntu 7.10, I tried with iwconfig. I changed to adhoc mode and selected channel to 11 by selecting proper frequency.See the details given below:
appunni@ubuntu:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11g ESSID:"workgroup"
Mode:Ad-Hoc Frequency:2.462 GHz Cell: 02:18E:00:00:83
Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thrff Fragment thrff
Power Managementff
Link Quality=90/100 Signal level=-39 dBm Noise level=-85 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

But I could not connect successfully.
Before Ubuntu, I was using Fedora 7 with which I could connect successfully.
In Ubuntu 7.10 I could not find out any provision for changing the mode or channel in graphical Network.
I request to provide a step by step method for configuring my Ubuntu 7.10 wireless networking successfully.
with regards,
Jayarjan.C.N
 
Old 11-02-2007, 03:54 PM   #2
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
Looks like the wireless card is working OK. Did you assign an IP address to the Ubuntu machine?
 
Old 11-04-2007, 01:02 PM   #3
JAYARAJAN.C.N
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Original Poster
Rep: Reputation: 0
wirelessnetworking in ubuntu 7.10

Sir,
Yes. I have assigned I.P. adress. But there is no provision for setting adhoc option in ubuntu 7.10

jayarajan
 
Old 11-04-2007, 03:53 PM   #4
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Rep: Reputation: 49
Based on the output of iwconfig, you're already in ad hoc mode. What do you mean, there's no provision for it? What's the output of ifconfig? Did you assign a gateway? Can you ping: ... the loopback? ... the XP box? ... the Ubuntu box from XP?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Ubuntu but can't figure out how to connect the wireless Darmananda Linux - Newbie 5 10-10-2007 12:51 PM
Ubuntu - Wireless Realtek Card - Mostly installed but can't connect to wep network ryanbelv Linux - Hardware 7 09-15-2007 06:02 PM
cannot connect to unsecured wireless network on edgy ubuntu ywemily Linux - Wireless Networking 0 03-27-2007 11:04 AM
Trying to wireless connect to internet. Just installed Ubuntu 6.10v fgrijalva Ubuntu 7 11-09-2006 11:37 PM
Has anyone used a Kodak camera dock successfully in Ubuntu? Chryssie718 Linux - Hardware 5 03-05-2006 11:49 AM


All times are GMT -5. The time now is 11:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration