LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 07-12-2004, 07:59 PM   #1
ClaireValentine
LQ Newbie
 
Registered: Jul 2004
Posts: 9

Rep: Reputation: 0
Strange problem using my Realtek 8180 based Netgear Card via Ndiswrapper and SuSE 9.1


Hi everyone,

i've got a strange problem using my Realtek 8180 based Netgear Card via Ndiswrapper and SuSE 9.1.

Got everything working fine (managed all the common Ndis-problems so far), got an ip-adress from my router, can connect to the internet without any problems, open google and some websites in no time, but konqueror (as well as mozilla) both fail to load the majority of webpages.

I can see in the status bar, that DNS is successfully resolved, but then it hangs saying:
Waiting for (www)xyz.com and just locks.
For example, i am unable to open any forums (like portal.suse....), but also very common pages, like the website-veryfier of konqueror.
But even at this point i am able to - for example - open google again and search for another string (so it's not just the cache, masking anything), yet only 1 out of ten of the displayed result-links will open sucessfully.

Can't make any sense out of it, please help!
 
Old 07-12-2004, 08:31 PM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,785
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Are you sure its this card under Linux and not something else? Is it possible your WAP or router is not behaving properly? Does ifconfig show a lot of errors when this happens? Is it possible your ISP is having a bad day? Is someone chatting on a 2.4GHz phone?

What I'm getting at is that the symptoms you describe could be a lot of things, including problems with ndiswrapper and your driver. Any additional info you could provide would be helpful and if I were in your shoes, I'd start by making sure that the world outside your computer was behaving properly.
 
Old 07-12-2004, 08:43 PM   #3
ClaireValentine
LQ Newbie
 
Registered: Jul 2004
Posts: 9

Original Poster
Rep: Reputation: 0
well, well, i know...

No, i'm affraid, there are no solar storms causing this problem, it's kind of freaky indeed.

Router works perfectly under winXP, so its no router based problem.
Also i'm using the original Realtek 8180L driver anyone else uses, only thing i could make up is a firewall problem.

For example i also can get the source-list at the yast online update, but update hangs at "getting update info"...

iw and ifconfig report no dropped or corrupt transfers, its simply like there's a port blocked for the income...

Don't get it...
 
Old 07-12-2004, 09:01 PM   #4
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,785
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Actually, have you tried taking down your firewall to see if that is it? If you can surf fine without your firewall, post the output of iptables -L and maybe we can spot a problem.
 
Old 07-21-2004, 11:18 PM   #5
zhuangshi
Member
 
Registered: Jun 2004
Posts: 51

Rep: Reputation: 15
Claire -

I was wondering exactly what wireless card you are using, and how you got it to work. I've been tring for sometime now to get this WPC11 v.4 wireless card to work with Suse 9.1 and can't figure it out! Any help would be much apprecited.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek 8180 and ndiswrapper problems TyphoonMentat Linux - Wireless Networking 14 07-04-2006 10:02 PM
Realtek 8180(?) WiFi card not working lamiczka Linux - Wireless Networking 6 03-21-2005 04:22 PM
ndiswrapper and realtek 8180 help tcdo6666 Linux - Wireless Networking 4 03-21-2005 03:43 PM
no DHCP response with ndiswrapper 0.11 and RealTek 8180 tbkih Linux - Wireless Networking 6 10-27-2004 06:41 AM
how to configure realtek 8180 wireless card reggea_boy Linux - Wireless Networking 3 03-13-2004 12:56 PM


All times are GMT -5. The time now is 05:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration