LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (http://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   slack 10.0 intel PRO/Wireless LAN 2100 (http://www.linuxquestions.org/questions/linux-wireless-networking-41/slack-10-0-intel-pro-wireless-lan-2100-a-237378/)

pgrimes 10-01-2004 12:47 AM

slack 10.0 intel PRO/Wireless LAN 2100
 
I'm pretty new with linux. I installed the drivers for my card (Intel PRO/Wireless LAN 2100) on my toshiba laptop. It seems that my wireless card successfully connects to the network but, I can't ping any sites and when I start X, I can't access the web with any browsers. Here's what it shows when I run "iwconfig":

lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b ESSID:"molink" Nickname:"Slackware"
Mode:Managed Channel:6 Access Point: 00:0C:41:CD:49:4F
Bit Rate=11Mb/s Tx-Power=32 dBm
Retry:on RTS thr=2304 B Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=100/100 Signal level=-54 dBm Noise level=-98 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

cipsec0 no wireless extensions.


So, to me it seems that from what is shown above, I am connected to the wireless network. Why can't I connect to the internet? Thanks for any help!

Paul

pgrimes 10-06-2004 10:40 AM

Any ideas on this? I'm really trying to switch over to linux instead of winxp but, without wireless working, I can't really do that. I'm in college and the whole campus is wireless, in order to get my work done, I need the connection. Please!!! Any ideas would be great. One of my professors said he knew someone with the same problem and a software upgrade helped... I don't know if it was a driver upg or what.


All times are GMT -5. The time now is 02:25 AM.