LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 08-15-2008, 01:24 PM   #1
chriswhiteoak
LQ Newbie
 
Registered: Aug 2008
Posts: 3

Rep: Reputation: 0
Exclamation Ralink wireless card wont enable


Hi everyone, I'm new to linux, I'm really wanting to move away from using windows XP, and i really want to start using linux, but i'm without internet at the moment!
I'm having big issues enabling my wireless card. I can connect fine when i plug in from my router to my ethernet card, but not for wireless.

chris@chris-ubuntu:~$ sudo lshw -C network
*-network:0 DISABLED
description: Wireless interface
product: RT2561/RT61 802.11g PCI
vendor: RaLink
physical id: 6
bus info: pci@0000:00:06.0
logical name: wmaster0
version: 00
serial: 00:10:60:67:44:4a
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list logical ethernet physical wireless
configuration: broadcast=yes driver=rt61pci latency=64 module=rt61pci multicast=yes wireless=IEEE 802.11g
*-network:1
description: Ethernet interface
product: VT6102 [Rhine-II]
vendor: VIA Technologies, Inc.
physical id: 12
bus info: pci@0000:00:12.0
logical name: eth0
version: 74
serial: 00:40:d0:96:69:3b
size: 10MB/s
capacity: 100MB/s
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=via-rhine driverversion=1.4.3 duplex=half latency=128 link=no maxlatency=8 mingnt=3 module=via_rhine multicast=yes port=MII speed=10MB/s


chris@chris-ubuntu:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:""
Mode:Managed Channel:0 Access Point: Not-Associated
Tx-Power=0 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


chris@chris-ubuntu:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:40:d0:96:69:3b
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:11 Base address:0x2000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:94 errors:0 dropped:0 overruns:0 frame:0
TX packets:94 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:4700 (4.5 KB) TX bytes:4700 (4.5 KB)



I hope some of this code stuff makes sense to someone as it's all just going over my head!!
i'm guessing network:0 is my wireless as it is saying disabled. Please if anyone can help so i cant start using linux that would be great.
 
Old 08-15-2008, 01:56 PM   #2
fair_is_fair
Member
 
Registered: May 2005
Posts: 511

Rep: Reputation: 51
Your wireless connection is wlan0. It is has been detected properly and should work. You will need to go into Ubuntu's network manager to enable it.
You will need to turn off wpa and try to connect. Wpa presents other challenges but the main thing is too get a connection first.
 
Old 08-15-2008, 03:40 PM   #3
chriswhiteoak
LQ Newbie
 
Registered: Aug 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Unhappy no luck

Thanks, just been and tried that, i turned off all security for my wireless router, but it still wont find it. I think it's something to do with actually enabling my wireless card on the laptop, as in windows i pick up my wireless, and 2 others which i'm guesing are neighbours wireless routers.
But in ubuntu it just wont pick up anthing or let me connect :-(
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ralink Wireless LAN card v2 not working in Fedora 7 gotmilk Linux - Newbie 15 07-14-2008 07:45 AM
Help Ubuntu with wireless card Ralink italiano40 Linux - Wireless Networking 1 10-14-2006 07:34 AM
edimax wireless card (ralink chip) gentoo isntallation unknown_mosquito Linux - Hardware 13 04-06-2006 12:09 AM
Installing wireless network card Ralink RT2500 runnerpaul Linux - Newbie 1 03-16-2006 05:37 PM
How do you set up a Ralink Wireless PCI Card in Fedora? jhern54 Linux - Wireless Networking 3 05-09-2005 11:08 PM


All times are GMT -5. The time now is 03:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration