LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 01-02-2008, 09:40 AM   #1
pdown85
LQ Newbie
 
Registered: Dec 2006
Location: Surrey, UK
Distribution: CentOS 4.5
Posts: 26

Rep: Reputation: 15
Problem installing IPW2200 wireless on Acer laptop running CentOS 4.5


I have been struggling for a while now (since before Christmas!) trying to install and configure a IPW2200 wireless card on an Acer 4000 Travelmate, running CentOS 4.5.
And failing miserably. Googled till there's nothing left to google! Still no luck.

My LogWatch file shows:

--------------------- Kernel Begin ------------------------
WARNING: Kernel Errors Present
Intel ICH Modem: probe of 0000:00:1f.6 failed with error -13...: 1 Time(s)
ehci_hcd 0000:00:1d.7: fatal error...: 1 Time(s)
---------------------- Kernel End -------------------------

--------------------- ModProbe Begin ------------------------
Errors inserting modules:
ipw2200 (/lib/modules/2.6.9-55.0.12.EL/kernel/drivers/net/wireless/ipw2200.ko) :
Unknown symbol in module, or unknown parameter (see dmesg) : 2 Time(s)

**Unmatched Entries**
WARNING: Could not open '/lib/modules/2.6.9-55.0.12.EL/kernel/drivers/net/wireless/ieee80211/ieee80211.ko': No such file or directory : 2 Time(s)
WARNING: Could not open '/lib/modules/2.6.9-55.0.12.EL/kernel/drivers/net/wireless/ieee80211/ieee80211_crypt.ko': No such file or directory : 2 Time(s)
---------------------- ModProbe End -------------------------

So yes I know ieee80211 is missing: because no matter what version I have down loaded the make fails.

Various system details below

[root@pc3 log]# uname -a
Linux pc3 2.6.9-55.0.12.EL #1 Fri Nov 2 10:57:39 EDT 2007 i686 i686 i386 GNU/Linux
[root@pc3 log]# cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 13
model name : Intel(R) Pentium(R) M processor 1.40GHz
stepping : 6
cpu MHz : 599.696
cache size : 2048 KB
...
[root@pc3 ieee80211-1.1.6]# make
Checking in /lib/modules/2.6.9-55.0.12.EL/build/ for ieee80211 components...

make -C /lib/modules/2.6.9-55.0.12.EL/build
M=/usr/local/src/ieee80211-1.1.6
MODVERDIR=/usr/local/src/ieee80211-1.1.6 modulesmake[1]: Entering directory `/usr/src/kernels/2.6.9-55.0.12.EL-i686'
CC [M] /usr/local/src/ieee80211-1.1.6/ieee80211_module.o
In file included
from /usr/local/src/ieee80211-1.1.6/ieee80211_module.c:54:
/usr/local/src/ieee80211-1.1.6/net/ieee80211.h:976: error: redefinition of 'is_multicast_ether_addr'
include/linux/etherdevice.h:60: error: previous definition of 'is_multicast_ether_addr' was here
make[2]: *** [/usr/local/src/ieee80211-1.1.6/ieee80211_module.o] Error 1
make[1]: *** [_module_/usr/local/src/ieee80211-1.1.6] Error 2
make[1]: Leaving directory `/usr/src/kernels/2.6.9-55.0.12.EL-i686'
make: *** [modules] Error 2
[root@pc3 ieee80211-1.1.6]#
[root@pc3 ]# cd /usr/local/src
[root@pc3 src]# ls -l
total 528
drwxr-xr-x 4 1000 users 4096 Dec 14 20:45 ieee80211-1.1.6
-rw-r--r-- 1 peter users 63213 Dec 12 22:57 ieee80211-1.1.6.tgz
drwxr-xr-x 2 1000 users 4096 Oct 20 2005 ipw2200-1.0.8
-rw-r--r-- 1 peter users 124713 Dec 12 22:47 ipw2200-1.0.8.tgz
-rw-r--r-- 1 peter users 270419 Dec 12 22:56 ipw2200-fw-2.4.tgz -rwxrwxr-x 1 1000 1000 12007 Aug 11 2005 LICENSE
drwxr-xr-x 4 root root 4096 Nov 14 00:16 spca5xx
[root@pc3 src]#

So any guidance on what versions of ipw2200, ipw2200-fw and ieee80211 are applicable to the kernel version I have installed 2.6.9-55.0.12.EL, and on how to install and configure the wireless card would be gratefully received.

Many thanks in advance for any help.
 
Old 01-02-2008, 10:17 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Ever see or hear of of rpmforge during your searching???

Follow the instructions here: http://dag.wieers.com/rpm/FAQ.php#B

When ready type: yum install ipw2200-firmware

CentOS also has fairly nice forums, which I see you already know about, you may want to review;
http://www.centos.org/modules/newbb/...=8473&forum=39
 
Old 01-02-2008, 10:40 AM   #3
pdown85
LQ Newbie
 
Registered: Dec 2006
Location: Surrey, UK
Distribution: CentOS 4.5
Posts: 26

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Lenard View Post
Ever see or hear of of rpmforge during your searching???

Follow the instructions here: http://dag.wieers.com/rpm/FAQ.php#B

When ready type: yum install ipw2200-firmware

CentOS also has fairly nice forums, which I see you already know about, you may want to review;
http://www.centos.org/modules/newbb/...=8473&forum=39
Thanks for the rapid reply.

I shall look into rpmforge.
However part of my problem is I do not know what versions of IPW2200,IPW22900-FW and IEEE802 I should use: no matter which versions I have downloaded from the http://ipw2200.sourceforge.net/ and http://ipw2200.sourceforge.net/firmware.php URLs I cannot get make to complete without error.

I've tried the yum install approach: but I am always getting make errors when I try make install there too.

I have read in some of the postings I've found that IPW2200 works "out-of-the-box" with CentOS 4.5 (and FC 4 onwards) with the proviso that the firmware is lodged in the correct location on disk: but I damned if I can get it to work (and I am not a complete UNIX/Linux newbie with serveral years of experience of both OSs).

Yes I know the CentOS forums: in fact this is the third forum in which I have posted the same problem over the course of the last 3-4 weeks, and this is the very first response - so thanks once again!

Last edited by pdown85; 01-02-2008 at 11:02 AM. Reason: typos
 
Old 01-05-2008, 06:08 PM   #4
pdown85
LQ Newbie
 
Registered: Dec 2006
Location: Surrey, UK
Distribution: CentOS 4.5
Posts: 26

Original Poster
Rep: Reputation: 15
Lenard: thanks for the guidance, I have made some progress.

I found I had an issue running yum and getting kernel updates. I've resolved that and run yum update so now fully uptodate for CentOS 4.6:

Code:
[root@node ~]# date
Sat Jan  5 22:58:05 GMT 2008
[root@node ~]# uname -a
Linux nodename 2.6.9-67.0.1.EL #1 Wed Dec 19 15:50:25 EST 2007 i686 i686 i386 GNU/Linux
[root@node ~]#
Then yum install ipw2200-firmware

Everything appears to be installed as required:
Code:
[root@node ~]# more /etc/modprobe.conf
alias eth0 b44
alias eth1 ipw2200
...
[root@node ~]# lsmod | grep ipw
ipw2200               103061  0
ieee80211              32905  1 ipw2200
[root@node ~]#
[root@node ~]# dmesg | grep ipw
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.0.10
ipw2200: Copyright(c) 2003-2005 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: Radio Frequency Kill Switch is On:
[root@node ~]#
[root@node ~]# grep ipw /proc/modules
ipw2200 103061 0 - Live 0xf8973000
ieee80211 32905 1 ipw2200, Live 0xf894a000
[rootnode ~]#
[root@node ~]# modprobe --list | grep ipw
/lib/modules/2.6.9-67.0.1.EL/kernel/drivers/net/wireless/ipw2100.ko
/lib/modules/2.6.9-67.0.1.EL/kernel/drivers/net/wireless/ipw2200.ko
[root@node ~]#d | grep ipw
ipw2200               103061  0
ieee80211              32905  1 ipw2200
[root@node ~]#
[root@node ~]# dmesg | grep ipw
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.0.10
ipw2200: Copyright(c) 2003-2005 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: Radio Frequency Kill Switch is On:
[root@node ~]#
[root@node ~]# grep ipw /proc/modules
ipw2200 103061 0 - Live 0xf8973000
ieee80211 32905 1 ipw2200, Live 0xf894a000
[rootnode ~]#
[root@node ~]# modprobe --list | grep ipw
/lib/modules/2.6.9-67.0.1.EL/kernel/drivers/net/wireless/ipw2100.ko
/lib/modules/2.6.9-67.0.1.EL/kernel/drivers/net/wireless/ipw2200.ko
[root@node ~]#
And my interface card configuration file set-up OK:
Code:
[root@node ~] more /etc/sysconfig/networking/devices/ifcfg-eth1
# Please read /usr/share/doc/initscripts-*/sysconfig.txt
# for the documentation of these parameters.
DEVICE=eth1
BOOTPROTO=static
HWADDR=
ONBOOT=yes
TYPE=Wireless
IPADDR=192.168.nnn.nnn
NETMASK=255.255.255.0
GATEWAY=192.168.nnn.nnn
DHCP_HOSTNAME=
DOMAIN=
USERCTL=yes
IPV6INIT=no
PEERDNS=yes
ESSID='myWLANName'
CHANNEL=7
MODE=Managed
RATE=Auto
[root@node ~]#
System Admin Network from the tools GUI shows the wireless interface (eth1) to be Activated OK.
But iw* tools show that the wireless link is not establishing:
Code:
[root@node ~]# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      radio off  ESSID:"<myWLANName>"  Nickname:"<myPCHostname>"
          Mode:Managed  Channel:0  Access Point: Not-Associated
          Bit Rate=0 kb/s   Tx-Power=off
          Retry limit:7   RTS thr:off   Fragment thr:off
          Encryption key:abcd-abcd-abcd-abcd-abcd-abcd-ab   Security mode:open
          Power Management:off

          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

[root@node ~]# iwpriv
lo        no private ioctls.

eth0      no private ioctls.

eth1      Available private ioctls :
          set_power        (8BE0) : set   1 int   & get   0
          get_power        (8BE1) : set   0       & get  80 char
          set_mode         (8BE2) : set   1 int   & get   0
          get_mode         (8BE3) : set   0       & get  80 char
          set_preamble     (8BE4) : set   1 int   & get   0
          get_preamble     (8BE5) : set   0       & get  16 char
          reset            (8BE6) : set   0 int   & get   0
          sw_reset         (8BE7) : set   0 int   & get   0
          monitor          (8BE8) : set   2 int   & get   0

sit0      no private ioctls.
And IP generally:
Code:
[root@node ~]# ip addr show
1: lo: <LOOPBACK,UP> mtu 16436 qdisc noqueue
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 brd 127.255.255.255 scope host lo
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
    inet 192.168.nnn.nnn/24 brd 192.168.nnn.255 scope global eth0
    inet6 xxxx::xxx:xxxx:xxxx:xxxx/64 scope link
       valid_lft forever preferred_lft forever

      valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
    inet 192.168.nnn.nnn/24 brd 192.168.nnn.255 scope global eth1
4: sit0: <NOARP> mtu 1480 qdisc noop
    link/sit 0.0.0.0 brd 0.0.0.0
[root@node ~]#
[root@node ~]# ifconfig
...
eth1      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:xx
          inet addr:192.168.nnn.nnn  Bcast:192.168.nnn.255  Mask:255.255.255.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:10 Base address:0x8000 Memory:e0208000-e0208fff
...
[root@node ~]#
How do I deal with the "Radio Frequency Kill Switch is On:" shown in the dmesg line? I assume it is as a result of this that iwconfig shows "radio off".
 
Old 01-05-2008, 06:43 PM   #5
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Hmmm........check these threads:

http://www.linuxquestions.org/questi....1.r0a-364134/
http://www.linuxquestions.org/questions/history/261926
 
Old 01-06-2008, 06:31 AM   #6
cathectic
Member
 
Registered: Sep 2004
Location: UK, Europe
Distribution: Slackware64
Posts: 761

Rep: Reputation: 34
You'll probably need to install acerhk to be able to toggle the wireless rfkill switch on the laptop.
 
Old 01-07-2008, 04:26 AM   #7
pdown85
LQ Newbie
 
Registered: Dec 2006
Location: Surrey, UK
Distribution: CentOS 4.5
Posts: 26

Original Poster
Rep: Reputation: 15
Thanks for the responses folks.

I looked at the BIOS approach, but there are no options to manage wireless card (or indeed the wired NIC either) in the BIOS setup.

I booted to WinXP and toggled to make sure the WLAN card was activated and then re-booted CentOS (although in fact the WLAN was activated anyway from the previous time when logged into WinXP).

This did result in a change to the IWCONFIG message, as shown below it no longer reports "Radio off", but instead reports "unassociated " so still no active wireless connection.

The WLAN card is of course fully functional without problem when booted to WinXP (so not faulty hardware).

Code:
[root@99node ~]# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      unassociated  ESSID:"myWLAName"  Nickname:"node"
          Mode:Managed  Frequency=2.442 GHz  Access Point: Not-Associated
          Bit Rate=0 kb/s   Tx-Power=20 dBm
          Retry limit:7   RTS thr:off   Fragment thr:off
          Encryption key:<as expected>Security mode:open
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

[root@99node ~]#
Quote:
Originally Posted by cathectic View Post
You'll probably need to install acerhk to be able to toggle the wireless rfkill switch on the laptop.
I've not tried the acerhk approach yet. I'll look into that next, but I think from the above iwconfig results I have got past the rfswitch problem for the time being at least and have progressed to an association problem. As far as I can see I am using the correct WEP key (sadly has to be WEP and not WPA due to hardware limitations), so I am at a loss at the moment as to what the problem might be.
 
Old 01-15-2008, 03:59 PM   #8
pdown85
LQ Newbie
 
Registered: Dec 2006
Location: Surrey, UK
Distribution: CentOS 4.5
Posts: 26

Original Poster
Rep: Reputation: 15
I made progress but not to the point where it is actually working.
iwconfig shows radio on, but I cannot still associate.
Code:
[root@host acerhk-0.5.35]# iwconfig
...
eth0      no wireless extensions.

eth1      unassociated  ESSID:"<myAP>"  Nickname:"host"
          Mode:Managed  Frequency=2.442 GHz  Access Point: Not-Associated
          Bit Rate=0 kb/s   Tx-Power=20 dBm
          Retry limit:7   RTS thr:off   Fragment thr:off
          Encryption key:<as expected>   Security mode:open
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
...
[root@host acerhk-0.5.35]#
iwlist shows I can detect multiple wireless APs:
Code:
[root@host ~]# iwlist eth1 scan
eth1      Scan completed :
          Cell 01 - Address: valid MAC address of my AP
                    ESSID:"<hidden>"
                    Protocol:IEEE 802.11g
                    Mode:Master
                    Channel:7
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 24 36 48 54
                    Quality:65  Signal level:0  Noise level:0
                    Extra: Last beacon: 23ms ago
          Cell 02 - Address: 00:04:ED:54:87:28
                    ESSID:"Ross"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:11
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 48 18 24 36 54
                    Quality:46  Signal level:0  Noise level:0
                    Extra: Last beacon: 2278ms ago
          Cell 03 - Address: valid MAC address of my AP
                    ESSID:"<myAP>"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:7
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 24 36 48 54
                    Quality:65  Signal level:0  Noise level:0
                    Extra: Last beacon: 49ms ago
[root@host ~]# cd /usr/local/src/
Other stuff appears OK:
Code:
[root@host acerhk-0.5.35]# dmesg | grep ipw
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.0.10
ipw2200: Copyright(c) 2003-2005 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
[root@host acerhk-0.5.35]# dmesg | grep ieee802
ieee80211_crypt: registered algorithm 'NULL'
ieee80211: 802.11 data/management/control stack, git-1.1.7
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
ieee80211_crypt: registered algorithm 'WEP'
[root@host acerhk-0.5.35]#
[root@host acerhk-0.5.35]# cat /sys/bus/pci/drivers/ipw2200/*/rf_kill
0
[root@9host acerhk-0.5.35]#
(where I believe 0 means wireless is on.
But I cannot associate with the AP. I'm sure I have the correct WEP key entered - it's cut-and-pasted from the AP config page, but I still cannot associate.

Even the line:
Code:
options ipw2200 bt_coexist=1 hwcrypto=0 roaming=1 associate=1 debug=0
in /etc/modprobe.conf suggested in some googling (http://www.thinkwiki.org/wiki/Ipw2200) has made no noticeable difference.

But perhaps:
Code:
iwconfig eth1 key restricted
as suggested in some googling (http://www.ces.clemson.edu/linux/fc2-ipw2200.shtml) is a way to go. But apparently not as:
Code:
iwconfig eth1 key open
gives exactly the same result (and still no connectivity).
Code:
[root@host network-scripts]# iwconfig
...
eth1      IEEE 802.11g  ESSID:"<myAP>"  Nickname:"99dpr-003"
          Mode:Managed  Frequency:2.442 GHz  Access Point: 00:09:5B:6D:D0:BA
          Bit Rate=54 Mb/s   Tx-Power=20 dBm
          Retry limit:7   RTS thr:off   Fragment thr:off
          Encryption key:<expect key>   Security mode:restricted
          Power Management:off
          Link Quality=71/100  Signal level=-57 dBm  Noise level=-90 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
...
[root@host network-scripts]#
I gave up on the acerhk approach:
  1. because I do not appear to need it
  2. I continually failed to get the make to successfully make/install acerhk. No matter what packages I downloaded, and whatever I did to make it I could not get it to successfully make. So I can't be bother with chasing this up.
So I am stumped again.
Code:
[root@host acerhk-0.5.35]# make
make -C /lib/modules/`uname -r`/build SUBDIRS=/usr/local/src/acerhk/acerhk-0.5.35 modules
make[1]: Entering directory `/usr/src/kernels/2.6.9-67.0.1.EL-i686'
  CC [M]  /usr/local/src/acerhk/acerhk-0.5.35/acerhk.o
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:66:35: linux/platform_device.h: No such file or directory
...
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:3082: warning: implicit declaration of function `platform_device_unregister'
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c: At top level:
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:3038: error: storage size of `acerhk_driver' isn't known
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:2934: warning: 'acerhk_remove' used but never defined
make[2]: *** [/usr/local/src/acerhk/acerhk-0.5.35/acerhk.o] Error 1
make[1]: *** [_module_/usr/local/src/acerhk/acerhk-0.5.35] Error 2
make[1]: Leaving directory `/usr/src/kernels/2.6.9-67.0.1.EL-i686'
make: *** [acerhk.ko] Error 2
[root@host acerhk-0.5.35]#
or
Code:
[root@host acerhk-0.5.35]# make install KERNELSRC=/usr/src/kernels/2.6.9-67.0.1.EL-smp-i686
make -C /usr/src/kernels/2.6.9-67.0.1.EL-smp-i686 SUBDIRS=/usr/local/src/acerhk/acerhk-0.5.35 modules
make[1]: Entering directory `/usr/src/kernels/2.6.9-67.0.1.EL-smp-i686'
  CC [M]  /usr/local/src/acerhk/acerhk-0.5.35/acerhk.o
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:66:35: linux/platform_device.h: No such file or directory
...
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:3082: warning: implicit declaration of function `platform_device_unregister'
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c: At top level:
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:3038: error: storage size of `acerhk_driver' isn't known
/usr/local/src/acerhk/acerhk-0.5.35/acerhk.c:2934: warning: 'acerhk_remove' used but never defined
make[2]: *** [/usr/local/src/acerhk/acerhk-0.5.35/acerhk.o] Error 1
make[1]: *** [_module_/usr/local/src/acerhk/acerhk-0.5.35] Error 2
make[1]: Leaving directory `/usr/src/kernels/2.6.9-67.0.1.EL-smp-i686'
make: *** [acerhk.ko] Error 2
[root@host acerhk-0.5.35]#
Suggestions as to what I might try next most welcome, as I am grinding to a complete halt now!
TIA.
P
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing and configuring wireless drivers on a acer aspire 5670 laptop twon Linux - Newbie 11 07-30-2007 06:52 AM
Installing Wireless Device on Acer Laptop hakmed Slackware 1 10-14-2006 01:32 PM
Acer Aspire 1690 and wireless ipw2200 SirCrocus Linux - Laptop and Netbook 12 02-23-2006 06:58 AM
Can't locate wireless driver for Acer Ferrari Laptop Running RH WS 4 pshoaf Linux - Laptop and Netbook 0 02-23-2005 04:22 PM
problem installing wireless drivers ipw2200 avimd Linux - Wireless Networking 1 10-18-2004 07:00 AM


All times are GMT -5. The time now is 06:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration