LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 02-18-2004, 02:27 AM   #1
bernard_lee
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
Unhappy Please help unable to load usb drivers


Hi

I have a problem trying to install my USB wireless driver.
I am currently using RedHat 9.0 and the my usb adapter is Prolink WUB1500.

I got the atmel drivers, untar it, build it and install.
However when i modprobe usbvnetr, the system can't seem to find it saying that it was not able to locate the module.

When i did a iwconfig, it only shows lo.
And the dmesg showed that my usb device is not claimed by any active driver. I find it kinda strange.

I even added my vendor/product id in the config.h and rebuilt it and install the whole thing again but still the same problem.

Appreciate it if someone could help me thanks!
 
Old 02-21-2004, 12:49 AM   #2
beyer42
Member
 
Registered: Dec 2003
Location: San Jose
Distribution: Redhat WS 3
Posts: 410

Rep: Reputation: 30
I didn't find much info on that device on the net, you might be able to get it working, but no breath holding or guarantees.

Make sure that you have kernel source installed and kernel recompiled with "Wireless LAN (non-hamradio)" configured.

Try
find /lib/modules -name usb* -print
to look to see if the driver was installed.

If you can't find it, then go back and retry making and installing the driver and see if any errors.

If driver seems to install ok, then try modprobe -v <module name>

also try lsmod -a
and see if any errors.

On my linksys WUSB11 adapter I had good luck with latest berlios driver at
http://at76c503a.berlios.de/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to load parallel port drivers for cups bipins1979 Linux - Hardware 3 09-03-2005 04:19 PM
How do I load USB Drivers during Install? Fernando534 Linux - Hardware 2 01-07-2005 09:27 AM
ipw2200 - Unable to load ucode, unable to load firmware blizinsk Linux - Wireless Networking 2 10-10-2004 09:28 AM
strange USB problem... Drivers don't load? exabrial Linux - Hardware 1 04-15-2004 05:57 PM
unable to load alsa sound drivers for als4000 with kernel 2.6.3 schatoor Linux - General 3 03-08-2004 05:03 PM


All times are GMT -5. The time now is 12:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration