LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 01-09-2005, 05:54 PM   #1
mattp
Member
 
Registered: Mar 2004
Location: Chicago, USA
Distribution: Slackware 10.2
Posts: 368

Rep: Reputation: 30
Note: /etc/modules.conf is more recent...


Im trying to get my WPC54GS PCIMIA card to work on my Dell Insp. 8200 and Slack 9.1.

When I try to install ndiswrapper based on the How To, when i get to the part that says "modprobe ndiswrapper" it says:

Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep

Here is my whole Konsole output:

Code:
root@Dante:~# ndiswrapper -l
Unknown line at line 1809
Duplicate HUT Usage Spec at line 2650
Installed ndis drivers:
lsbcmnds        driver present, hardware present
root@Dante:~# ndiswrapper -m
Adding "alias wlan0 ndiswrapper" to /etc/modules.conf
root@Dante:~# modprobe ndiswrapper
Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep
root@Dante:~# modprobe ndiswrapper
Note: /etc/modules.conf is more recent than /lib/modules/2.4.22/modules.dep
root@Dante:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.
 
Old 01-09-2005, 10:43 PM   #2
mattp
Member
 
Registered: Mar 2004
Location: Chicago, USA
Distribution: Slackware 10.2
Posts: 368

Original Poster
Rep: Reputation: 30
I tried installing/reinstalling etc a bunch of times with different approaches at installing ndiswrapper. I still can't get wlan0 to appear in iwconfig.

Here is excatly what I have done so far:

ndiswrapper -i lsbcmnds.inf
ndiswrapper -l (it says driver present, and harware present)
ndiswrapper -m
modprobe ndiswrapper

iwconfig still doesn't show wlan0
I also tried:
dhcpcd wlan0
and then
iwconfig wlan0

Nothing. Why in'st iwconfig showing wlan0??

Thanks for the help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conf.modules Vs Modules.conf Issue, lost eth0 initialization LinuxFreebie41 Linux - General 3 11-04-2004 07:02 AM
/etc/conf.modules is more recent than /lib/module/2.2.15-4mdk/modules.dep Derek-kun Linux - Newbie 3 09-26-2003 03:56 AM
A note to a local news station about recent worms. itsjustme General 11 08-25-2003 01:10 PM
Re: modprobe: Note: /etc/modules.conf is more recent than lib/modules/2.4.9/modules.d Andy.M Linux - General 1 01-24-2002 02:50 AM
Re: modprobe: Note: /etc/modules.conf is more recent than lib/modules/2.4.9/modules.d Andy.M Linux - Newbie 2 01-24-2002 02:40 AM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration