Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.


  Search this Thread
Old 05-23-2007, 09:21 PM   #1
Registered: Oct 2006
Distribution: Ubuntu
Posts: 69

Rep: Reputation: 16
Netgear WPN511

Hi All,

I have a netgear WPN511 wireless card. I'm using Ubuntu 7.04. When I bought the card (3 weeks ago) it worked out of the box, and I was very happy! But, suddenly one day, I booted Linux, and one of the two lights on the card remained lit (instead of flashing) and I can't get it to work any longer. I've tried ndiswrapper, but my CD doesn't come with an .inf file. Has anyone else had this problem?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless not working Suse 10.2, Netgear WPN511 cgp Linux - Wireless Networking 8 02-14-2007 02:38 PM
netgear ihatewindows Linux - Hardware 5 01-24-2007 05:53 PM
SuSE Linux Enterprise Desktop 10 + ADSL Netgear DG834GT + USB Netgear WPN111 paolinux Linux - Wireless Networking 1 12-31-2006 05:58 AM
Netgear 2.4GHz Wireless Desktop Card Netgear MA311 Freaksta Linux - Hardware 8 05-27-2003 12:16 PM
Netgear eisha Linux - Hardware 0 03-17-2003 07:28 PM

All times are GMT -5. The time now is 11:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration