LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 12-10-2004, 08:47 AM   #1
MainframeGuy
Member
 
Registered: Nov 2004
Location: London, UK
Distribution: Ubuntu 10.04
Posts: 50

Rep: Reputation: 16
Question N00b in need (is n00b indeed)


please see this thread for the background....

Like it says in closing - I have Samba client and etc enabled (only aiming for SuSE to XP at present, so server can wait). From the network browsing I can get the Tux sitting on XP icon - then to workgroup - then to computer(s) - then to shares - after that I get prompted for user/password, and then I get stuck.

I am on a hunch I have to change something at the XP end - there I am profficient so have disabled simple file sharing and enabled guest account access etc etc (XP networking is all systems go) yet still no joy - any more ideas you can throw at me?

All help much appreciated.
 
Old 12-10-2004, 12:08 PM   #2
MainframeGuy
Member
 
Registered: Nov 2004
Location: London, UK
Distribution: Ubuntu 10.04
Posts: 50

Original Poster
Rep: Reputation: 16
OK - I have a feeling this is not going to happen for me tonight and I can no longer live without my bookmarks from Firefox so instead of using the network to transfer the Export out of Firefox to the Konqueror Import it is going to happen by floppy for now... *sigh*

Can anyone see any problem with that? I know this is totally OT (sorry) just no way I am making a new thread for such a trivial question (I may edit in the answer myself later!....)
 
Old 12-10-2004, 12:36 PM   #3
MainframeGuy
Member
 
Registered: Nov 2004
Location: London, UK
Distribution: Ubuntu 10.04
Posts: 50

Original Poster
Rep: Reputation: 16
OK (or not as case may be)....

Have found FireFox has no Export, but took my IE favourites instead and made the Export .HTM file on floppy - put it into Linux machine where it is read fine and brings up the Faves HTML OK....

Yet when I try to import to Kongueror and select the floppy it just hangs? What gives? [EDIT] believe this was stoopid IE export naming file.HTM - with my Firefox export, once I found it all was good and I now have my faves on both platforms in sync) [/EDIT]

PS should a mod read this thread they might choose to move it up a level to Networking, where it belongs (although I use a wireless network my problems are not in that area and infact this machine is connected to router with CAT5) Many thanks if it is moved.

Last edited by MainframeGuy; 12-10-2004 at 05:03 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help-A-n00b fesago90 Linux - Newbie 3 11-09-2004 10:44 PM
n00b needs help Kerpele Linux - Networking 3 09-21-2004 12:13 AM
To n00b? Grisnak Slackware 27 11-27-2003 02:18 AM
Such a n00b Quinner Linux - Newbie 4 11-05-2003 12:55 PM
n00b help. rhadamanthys Slackware 1 02-06-2003 02:19 AM


All times are GMT -5. The time now is 09:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration