Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.


  Search this Thread
Old 05-19-2007, 02:10 PM   #1
Registered: Sep 2006
Location: ~/
Distribution: Kubuntu 8.04 Hardy
Posts: 115

Rep: Reputation: 15
Must disable and re-enable WEP on router to connect

Hi Guys. I am having a really annoying problem connecting to our WEP secured wireless router. Whenever I resume my computer from standby, I have to go downstairs to the router and disable and re-enable the encryption (128-bit WEP for now). Otherwise, I just can't connect at all. I am using the Wireless Assistant that came with Kubuntu. Does anyone know a solution?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect over vpnclient with WEP enabled Wireless Router Linux - Software 0 05-13-2007 12:56 AM
can connect to wlan when WEP is off, but when WEP is off cannot join wlan teknoratti Fedora 1 09-01-2006 03:56 AM
Disable WEP with HostAP Ando140 Linux - Wireless Networking 1 09-30-2005 10:43 AM
how do i enable 64 bit WEP support? ojasom SUSE / openSUSE 0 10-30-2004 09:59 AM
How to enable 40 bit WEP instead of 128 bit WEP tweedledee Linux - Wireless Networking 1 01-01-2004 11:33 AM

All times are GMT -5. The time now is 07:32 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration