LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 12-03-2004, 12:40 AM   #1
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Rep: Reputation: 30
Unhappy modules loaded but ipw2200 still isnt...


I am trying to get ipw2200 to work and I lsmod to see if all the mods are loaded, they are but I still cannot get connected to any networks. Kwifimanager shows the networks but does not allow connection. I am pretty frusterated with my laptop right now, and any help would be great. Thanks!
 
Old 12-03-2004, 12:59 AM   #2
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
Suse plugger says that its available but not configured, even though I've done so a bunch. aaaaaaahhhhhh.
 
Old 12-03-2004, 01:43 AM   #3
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
i can even ping that computer and port sacn it, but it wont browse the internet. ????
 
Old 12-03-2004, 01:44 AM   #4
snecklifter
Member
 
Registered: Mar 2004
Location: UK/West Yorkshire/Huddersfield
Distribution: Fedora 7
Posts: 982

Rep: Reputation: 30
Hello there,

Some outputs to allow us to help you would be a fantastic start. ifconfig, iwconfig and lspci would be luverly jubberly.
Regards
Chris
 
Old 12-03-2004, 09:08 AM   #5
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
ok it will be a little dificult not being able to get on the net from there but ill get it done. Thanks for the reply.
 
Old 12-03-2004, 03:41 PM   #6
pAn1k
Member
 
Registered: Jun 2004
Location: Cala city
Distribution: Suse 10.0; Debian 5.0 (Lenny) Fluxbox
Posts: 240

Original Poster
Rep: Reputation: 30
FIXED! When I reinstalled suse 9.2 I must have gotten something that I missed the first time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Loaded Modules thadco Linux - Hardware 1 09-06-2005 07:58 PM
IPW2200 loaded but not recognized. What is the next step I should take? tadatoshi Linux - Wireless Networking 4 10-11-2004 05:14 PM
What modules loaded in a apache2 gianh Linux - Software 0 05-27-2004 07:31 AM
Kernel 2.6.5 -> no modules loaded Spheerke Debian 4 04-07-2004 09:05 PM
how do you find out what modules loaded?? osat3ch Mandriva 3 01-17-2004 10:05 AM


All times are GMT -5. The time now is 04:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration