LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 10-07-2004, 07:02 AM   #1
bowlingd
LQ Newbie
 
Registered: Oct 2004
Location: Michigan
Distribution: Fedora Core 2
Posts: 4

Rep: Reputation: 0
MN-520 wireless card not detected after reboot....


Hi everyone. I've been working sporadically on this problem for about 3 days which is exactly as long as I've had linux on my system. :-) Basically, this is the deal:

I'm running Fedora Core 2. I had to work to get my Microsoft MN-520 wireless pcmcia card to work on my machine, which I did. Problem is, upon reboot, the system tries looking for the card before pcmcia starts. So, basically, what ends up happening is that the card is not detected, because pcmcia hasn't been activated (yet).

Is there an easy fix for this problem? I mean, I COULD manually deactivate the card, and then reinstall it whenever I need it, but obviously, that isn't really what I prefer to do.

Is there a way to start pcmcia before the system starts looking for my network adapters?

Thanks in advance!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MN-520 Wireless Card and Mandrake 10 fairplayer1 Linux - Wireless Networking 6 10-22-2007 04:39 PM
Dwl-520 D-link wireless card need help? romanticnick4eva Linux - Wireless Networking 0 08-21-2005 02:03 AM
Novel Linux , MN-520 wireless card ford4x460 Linux - Wireless Networking 1 07-05-2005 05:27 PM
Network card not detected at reboot venkatrao Linux - Hardware 1 10-23-2004 01:46 PM
Wireless Card (MN-520) still not working. umphreak Linux - Wireless Networking 6 07-13-2004 05:18 PM


All times are GMT -5. The time now is 11:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration