LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices



Reply
 
Search this Thread
Old 03-20-2012, 07:05 AM   #1
tuburcio
LQ Newbie
 
Registered: Mar 2012
Posts: 4

Rep: Reputation: Disabled
intel centrino n-6230 and debian squeeze 2.6.30 unable to set up...


Does anyone know how to sep ut this wireless adapter for kernel 2.6.30? I have debian squeeze, kernel 2.6.30 and that wireless adapter, but I am unable to set it up... In the www.intellinuxwireless.org it is said that the driver works only for 2.6.36 and newer kernel versions...

PD: Sorry for my English.
 
Old 03-21-2012, 12:01 AM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,653
Blog Entries: 2

Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
At first, Squeeze comes with 2.6.32, not 2.6.30. If you are running 2.6.30 then something is wrong with your system.
At second, the Intel site does not state that the driver works only for 2.6.36 or newer, but that the driver is integrated into the kernel since 2.6.36 for that chip.
I think the easiest way to get support for your chip would be to use the 3.2 kernel from the squeeze-backports repository.
 
Old 03-21-2012, 04:54 AM   #3
tuburcio
LQ Newbie
 
Registered: Mar 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
Hello TobiSGD, I know that Squeeze comes with 2.6.32 but I have a kernel patched with RTAI and 2.6.30 running in debian. I canīt use 3.2 because there arenīt any RTAI patches for that kernel (and itīs hard to configure RTAI). So I need my wifi device to work with my kernel or at least with 2.6.32 Thanks for your answer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to mount devices in debian squeeze kjjohny1991 Linux - Newbie 3 12-30-2011 03:40 AM
[Solved] Getting compiz on Debian Squeeze with Intel X4500 VGA G0d-servant Linux - Desktop 19 08-09-2011 10:19 PM
LXer: Set Up OpenVPN Server With Authentication Against OpenLDAP On Debian 6.0 (Squeeze) LXer Syndicated Linux News 0 03-28-2011 03:20 PM
Ubuntu to Debian Squeeze -> Express Set up jv2112 Debian 5 02-23-2011 06:03 AM
Debian Squeeze Release set for Feb 5th or 6th pljvaldez Debian 10 02-01-2011 11:45 AM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration