LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (http://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   installing madwifi in fedora 8 (http://www.linuxquestions.org/questions/linux-wireless-networking-41/installing-madwifi-in-fedora-8-a-839108/)

grp6 10-19-2010 03:11 PM

installing madwifi in fedora 8
 
hi
i am doing a project on wireless device drivers in linux OS.I am new to linux and so need step by step instruction to install madwifi into my laptop.I am running kernel 2.6.23.1-42.fc8 and have AR5007 wifiAdapter and RTL8139/810 NIC.Internet access to my linux OS is not enabled. I would also like to have guidance for that.
Thank u in advance if you are thinking of helping me out

John VV 10-19-2010 04:58 PM

first
UNINSTALL that DEAD and unsupported fedora 8 ( WHY DID YOU INSTALL it in the first place )
fedora 8 hit "end of life" a long time ago .
so long ago ,in fact, that the software repos were moved 1 to 2 years ago into THE HISTORICAL ARCHIVES


second ( if you NEED to use fedora -- a R&D fast development distro)
install the current -- fedora 13
but fedora 14 will be released in November
and fedora 15 will be released in April of `11

grp6 10-20-2010 02:20 PM

hello john...
thnk u 4 ur information.I would gladly do that but for now tel me is intalling F13 necessary for making my wifi driver work? because i need to show output for my project as soon as possible.So please help. I will need step by step guidance.
thank you

John VV 10-20-2010 03:59 PM

Quote:

tel me is intalling F13 necessary for making my wifi driver work?
YES
the very very very old and DEAD fedora 8 is DEAD
there is and NEVER will be any more support for it .
the old fedora 8 also DOSE NOT have a current kernel that will support NEW hardware
-- so no new hardware support ---

gokulnatha 10-23-2010 08:40 AM

installing madwifi
 
hi,

If u enabled ath5k drivers in fedora, first you need to put the modules in blocklist.
check 'lsmod' whether you are currently using ath5k driver.

For installing madwifi,

Please use the Readme file, madwifi package...


All times are GMT -5. The time now is 08:41 PM.