LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 12-01-2011, 09:15 AM   #1
cdr0124
LQ Newbie
 
Registered: Apr 2009
Posts: 5

Rep: Reputation: 0
Installed Wireless USB - apt-get fails


I just installed a wireless usb adapter and everything appeared to be working fine (I can browse the web and what-not) however whenever I try to "sudo apt-get" anything, including "sudo apt-get update" or something basic like that, it fails. The errors are always "W: Failed to fetch http:/gb.archive.ubuntu...."

Any suggestions would be appreciated!
 
Old 12-01-2011, 10:29 AM   #2
yooy
Senior Member
 
Registered: Dec 2009
Posts: 1,134

Rep: Reputation: 132Reputation: 132
maybe mirror is temporary down or it's unavailable, in this case you need to specify new repositories.
 
Old 12-01-2011, 03:08 PM   #3
Doc CPU
Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Mint, Debian, Gentoo, Win 2k/XP
Posts: 999

Rep: Reputation: 294Reputation: 294Reputation: 294
Hi there,

Quote:
Originally Posted by cdr0124 View Post
I just installed a wireless usb adapter ...
you did?? Actually?
I remember that about five or six years ago there were rumors about Wireless USB being under development - but I never heard or read that it actually exists. Instead, there came bullshit like Bluetooth, and a bit later, there were first announcements of USB 3.0 - but Wireless USB?

[X] Doc CPU
 
  


Reply

Tags
apt-get, fail, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installed new kernel module -- now wireless driver fails to load properly geomatt Slackware 3 12-05-2007 03:52 PM
USB Wireless .INFs installed, but Wireless configuration not showing up in Networking rtoney5 Ubuntu 0 11-15-2007 09:53 AM
32bit applications installed on 64bit, apt fails. Marchsteiner Linux - Server 2 10-06-2006 05:32 AM
AT76c503a Wireless USB fails to work LinuxOnEarth Linux - Wireless Networking 0 06-26-2004 06:54 AM
APT download of wireless-tools fails cheech66 Debian 1 06-24-2004 07:08 AM


All times are GMT -5. The time now is 09:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration