LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 12-16-2006, 07:48 PM   #1
sloik2000
Member
 
Registered: Jan 2004
Location: Lake Bluff, IL
Distribution: Fedora 8
Posts: 117

Rep: Reputation: 15
Question I need to run commands every time I want my wireless card to work...


How can I get this done automatically?

Code:
rmmod prism54
modprobe ndiswrapper
Thanks!
 
Old 12-16-2006, 09:17 PM   #2
musicman_ace
Senior Member
 
Registered: May 2001
Location: Indiana
Distribution: Gentoo, Debian, RHEL, Slack
Posts: 1,555

Rep: Reputation: 46
add both of those lines to /etc/conf/local.start


The location might be slightly different, like /etc/conf.d/local.start
 
Old 12-17-2006, 01:11 AM   #3
NeXuS_2006
Member
 
Registered: Dec 2003
Distribution: Mint 15, Slack 14
Posts: 61

Rep: Reputation: 18
Ummmm.....

Sorry to butt in, but I have some commands I would like to run on startup too. I tried this under Slack 11 and there is no /etc/conf_anything folder, and I cannot find a local.start file anywhere on the root partition. Am I missing something or is there another way to do this?
 
Old 12-17-2006, 02:38 AM   #4
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
You should be able to add "/sbin/modprobe ndiswrapper" to your /etc/rc.d/rc.modules file. Try adding "blacklist prism54" to /etc/modprobe.d/blacklist.
 
Old 12-17-2006, 11:29 AM   #5
sloik2000
Member
 
Registered: Jan 2004
Location: Lake Bluff, IL
Distribution: Fedora 8
Posts: 117

Original Poster
Rep: Reputation: 15
Nylex, I think this is what I've been looking for. I'll try it in a few minutes, thanks!
 
  


Reply

Tags
automatically, modprobe, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have to re-activate my wireless card every time I start up Nathan1993 Ubuntu 4 05-09-2006 07:22 PM
Auditor Live Run. Wireless card(s) won't work. Brimstoner Linux - Laptop and Netbook 1 12-04-2005 03:28 PM
Will Ubuntu Work work With my Wireless Card? PulsarSL Ubuntu 3 10-07-2005 10:33 PM
I have VIA8237 built in sound card chipest. I am having a difficult time to run it. babyboss Slackware 14 08-17-2005 04:50 AM


All times are GMT -5. The time now is 11:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration