LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 11-12-2008, 07:19 AM   #1
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Rep: Reputation: 17
Question i have a problem with internet using asus 802 .11g 54 mbps | linux newbie


hi!
im brand new to linux

and i cant acess the internet
im using linux ubuntu wubi
and wireless network via usb (asus 802 .11g 54 mbps)
[linux is trying to acess the network ]
im using windows to write this message and it works just fine

our wlan is encrypted by password 40/64 10 digits hex
a format unknown by linux (as far as i know)
but there is another network for one of my neighbors who is password free
and it works on windows just fine

please help me i dont know what to do






after i mess with the setting (unable ramming and then enabling ramming)


it says: connected to **** (50%)
or something like that i dont recall

and it doesn't work
when i asked him for info (right click on the network thingy and then connection info)
he sais
ip: 0.00.000.00.0
subnet mask; 0.0.0.000.00
default gateway:0.00.00.000
i think you got the picture

i realy like linux but its useless without the internet please help
 
Old 11-15-2008, 10:33 AM   #2
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
I've never used Wubi, but it should not be any different from a conventional install as far as networking goes, as far as I know anyway.

Some more info would help. What chipset does your wireless card use? Run this command from a terminal (applications > accessories > terminal):
Code:
sudo lspci -v
Post the output here. This will tell us what hardware is on your system, including wireless. Ubuntu also includes the lshw (list hardware) command for this purpose as well.

Also, since your wireless card connects via usb, run:
Quote:
sudo lsusb
This will tell us if Ubuntu recognizes the usb wireless card.

Also, to find out what drivers are being loaded, including drivers for your wireless chip, run:
Code:
sudo lsmod
Post the output here also. From the output of those 2 commands we should be able to (hopefully) solve any driver related problems.
When you say your network is encrypted, is it using WEP or WPA? Knowing this would be helpful also. After we sort out if your wireless driver is running, try disabling encryption on the router temporarily so you can see if you can connect without encryption. Then we can work on connecting with encryption.

So the steps we need to take are:
1. Find out what wireless chip you are using.
2. Find out if the correct driver is being loaded for your wireless. If not, then we need to load it.
3. Once the correct driver is running, try to connect without encryption.
4. After successfully connecting without encryption, try to connect with encryption.


And welcome to the LQ forums!

Last edited by tommcd; 11-15-2008 at 10:42 AM.
 
Old 11-15-2008, 11:03 PM   #3
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
thnks illl do that

its using wep but as i said there is a unencrypted network around

Last edited by someone Awesome; 11-15-2008 at 11:06 PM.
 
Old 11-15-2008, 11:47 PM   #4
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
Subsystem: Giga-byte Technology Unknown device 5000
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] Vendor Specific Information

00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02) (prog-if 00 [VGA controller])
Subsystem: Giga-byte Technology Unknown device d000
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at e2000000 (32-bit, non-prefetchable) [size=512K]
I/O ports at c000 [size=8]
Memory at d0000000 (32-bit, prefetchable) [size=256M]
Memory at e2080000 (32-bit, non-prefetchable) [size=256K]
Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable-
Capabilities: [d0] Power Management version 2

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
Subsystem: Giga-byte Technology Unknown device a102
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at e20c0000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
Capabilities: [70] Express Unknown type IRQ 0

00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology Unknown device 5004
Flags: bus master, medium devsel, latency 0, IRQ 23
I/O ports at b000 [size=32]

00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology Unknown device 5004
Flags: bus master, medium devsel, latency 0, IRQ 19
I/O ports at b400 [size=32]

00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology Unknown device 5004
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at b800 [size=32]

00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology Unknown device 5004
Flags: bus master, medium devsel, latency 0, IRQ 16
I/O ports at bc00 [size=32]

00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01) (prog-if 20 [EHCI])
Subsystem: Giga-byte Technology Unknown device 5006
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at e20c4000 (32-bit, non-prefetchable) [size=1K]
Capabilities: [50] Power Management version 2

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
I/O behind bridge: 0000a000-0000afff
Memory behind bridge: e0000000-e1ffffff
Capabilities: [50] Subsystem: Gammagraphx, Inc. Unknown device 0000

00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
Subsystem: Giga-byte Technology Unknown device 5001
Flags: bus master, medium devsel, latency 0
Capabilities: [e0] Vendor Specific Information

00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01) (prog-if 80 [Master])
Subsystem: Giga-byte Technology Unknown device b002
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 19
I/O ports at 01f0 [size=8]
I/O ports at 03f4 [size=1]
I/O ports at 0170 [size=8]
I/O ports at 0374 [size=1]
I/O ports at f000 [size=16]
Capabilities: [70] Power Management version 2

00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
Subsystem: Giga-byte Technology Unknown device 5001
Flags: medium devsel, IRQ 11
I/O ports at 0500 [size=32]

01:05.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
Subsystem: Giga-byte Technology Marvell 88E8001 Gigabit Ethernet Controller (Gigabyte)
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 21
Memory at e1000000 (32-bit, non-prefetchable) [size=16K]
I/O ports at a000 [size=256]
[virtual] Expansion ROM at e0000000 [disabled] [size=128K]
Capabilities: [48] Power Management version 2
Capabilities: [50] Vital Product Data







sudo lsusb
ido9@ido9-desktop:~$ sudo lsusb
Bus 005 Device 002: ID 0b05:1706 ASUSTek Computer, Inc. WL-167G 802.11g Adapter [ralink]
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

sudo lsmod
Module Size Used by
ipv6 311720 10
i915 38144 2
drm 105896 3 i915
rfcomm 47392 2
l2cap 28800 13 rfcomm
bluetooth 67748 4 rfcomm,l2cap
ppdev 11400 0
acpi_cpufreq 10832 0
cpufreq_powersave 3200 0
cpufreq_userspace 6180 0
cpufreq_stats 8416 0
cpufreq_ondemand 11152 2
cpufreq_conservative 10632 0
freq_table 6464 3 acpi_cpufreq,cpufreq_stats,cpufreq_ondemand
sbs 17808 0
container 6656 0
video 23444 0
output 5632 1 video
dock 12960 0
sbshc 8960 1 sbs
battery 16776 0
iptable_filter 4608 0
ip_tables 24104 1 iptable_filter
x_tables 23560 1 ip_tables
ac 8328 0
lp 14916 0
arc4 3456 2
ecb 5248 2
blkcipher 9476 1 ecb
rt2500usb 26368 0
rt2x00usb 14720 1 rt2500usb
rt2x00lib 25344 2 rt2500usb,rt2x00usb
rfkill 10144 1 rt2x00lib
input_polldev 6928 1 rt2x00lib
crc_itu_t 3584 1 rt2x00lib
mac80211 192532 2 rt2x00usb,rt2x00lib
cfg80211 17680 1 mac80211
snd_hda_intel 440536 3
snd_pcm_oss 47648 0
snd_mixer_oss 20224 1 snd_pcm_oss
snd_pcm 92168 2 snd_hda_intel,snd_pcm_oss
snd_page_alloc 13200 2 snd_hda_intel,snd_pcm
snd_hwdep 12552 1 snd_hda_intel
snd_seq_dummy 5764 0
snd_seq_oss 38912 0
snd_seq_midi 10688 0
snd_rawmidi 29856 1 snd_seq_midi
snd_seq_midi_event 10112 2 snd_seq_oss,snd_seq_midi
snd_seq 63232 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 27912 2 snd_pcm,snd_seq
snd_seq_device 10644 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
serio_raw 9092 0
button 10912 0
snd 70856 17 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_dummy,snd_seq_oss,snd_rawmidi,snd_ seq,snd_timer,snd_seq_device
iTCO_wdt 15312 0
iTCO_vendor_support 5764 1 iTCO_wdt
evdev 14976 3
soundcore 10400 1 snd
intel_agp 30624 1
parport_pc 41128 1
parport 44300 3 ppdev,lp,parport_pc
psmouse 46236 0
pcspkr 4992 0
ext3 149264 1
jbd 57000 1 ext3
mbcache 11392 1 ext3
loop 21508 2
usbhid 35680 0
hid 44992 1 usbhid
sg 41880 0
sr_mod 20132 1
cdrom 41512 1 sr_mod
sd_mod 33280 3
ata_piix 24196 3
pata_acpi 9856 0
ata_generic 9988 0
libata 176432 3 ata_piix,pata_acpi,ata_generic
scsi_mod 178488 4 sg,sr_mod,sd_mod,libata
ehci_hcd 41996 0
uhci_hcd 29856 0
skge 47888 0
usbcore 170288 6 rt2500usb,rt2x00usb,usbhid,ehci_hcd,uhci_hcd
thermal 19744 0
processor 41832 2 acpi_cpufreq,thermal
fan 6792 0
fbcon 46336 0
tileblit 4096 1 fbcon
font 10112 1 fbcon
bitblit 7424 1 fbcon
softcursor 3712 1 bitblit
fuse 56112 7
 
Old 11-16-2008, 01:44 AM   #5
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Your Asus wireless card does not seem to be listed in the output of lspci. I suppose this is because it is a usb device. The Asus wireless device is listed in the output of lsusb though:
Code:
ido9@ido9-desktop:~$ sudo lsusb
Bus 005 Device 002: ID 0b05:1706 ASUSTek Computer, Inc. WL-167G 802.11g Adapter [ralink]
This indicates it uses a Ralink chip. This is good, since Ralink chipsets have native linux support included in the linux kernel now. Also, the correct driver seems to laoded as well. It is listed in the output of lsmod:
Code:
rt2500usb 26368 0
rt2x00usb 14720 1 rt2500usb
rt2x00lib 25344 2 rt2500usb,rt2x00usb
The LQ forums HCL (Hardware Compatibility List) confirms that your Asus wireless device uses the rt2500 driver:
http://www.linuxquestions.org/hcl/sh...p?product=2728
The more recent (2.6.27-7-generic) kernel in Ubuntu 8.10 should have better support for your wireless device than the kernels discussed on that page in the HCL.
This leads to another question: You did not say what version of Ubuntu you are running. Are you using the most recent version of Ubuntu? The most recent is 8.10. If you are running 8.04 LTS that should be ok. Just be sure to enable the backports repository (in system > administration > software sources) so you can get updates for your wireless drivers. If you are using 8.04 LTS and we can't get your wireless running, I would suggest installing 8.10 to get the newer kernel, which should give you better drivers for your wireless.
So tell us what version of Ubuntu you are using.

OK, so your wireless device is detected in lsusb, and lsmod indicates the correct driver is loaded. WEP encryption is pretty easy, so lets go for it!
Open up: system > preferences > network_configuration. Click on the wireless tab. You should (hopefully) see wlan0 as your only wireless device listed there. Highlight wlan0, and click the edit button on the right. On the Wireless tab, enter your router's essid in the SSID field. Set Mode to Infrastucture. On the Wireless_Security tab, set Security to WEP 40/128-bit key. Enter your password in the Key field. Click OK, and close the Network_Configuration box. Then reboot the laptop and you should (hopefully) be able to connect to your wireless router.

My wireless pcmcia card uses the Ralink rt61 driver, and I use WEP also. This is how I set up my laptop's wireless. Good luck, let me know how you make out.

Last edited by tommcd; 11-16-2008 at 01:55 AM.
 
Old 11-16-2008, 05:21 AM   #6
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
i used wubi like a week maybe a week and a half ago so i think its supposed to be 8.10
even tough i got a memory of installing 8.04 anyway im sure its 8
ill try what you said now and by the way im using a regular computer not a laptop
well ill post when im done

i found this on the link you posted

Old 01-19-08, 06:45 PM #3
eionmac

Registered: Dec 2005
Distribution: many: UBuntu 7.1 /PCLinuxOS/SuSe 10.3 live/ Knoppix 5.1 (very usefull!) / Windows XP Pro
Posts: 1
Would you recommend the product? yes | Price you paid?: None indicated | Rating: 5

Kernel (uname -r):
Distribution: Ubuntu 7.10


It works on PCLinuxOS 2007 Ok, but not in Ubuntu.
 
Old 11-16-2008, 05:23 AM   #7
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
soory double post oups!

Last edited by someone Awesome; 11-16-2008 at 05:25 AM.
 
Old 11-16-2008, 05:58 AM   #8
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by someone Awesome View Post
i used wubi like a week maybe a week and a half ago so i think its supposed to be 8.10
even tough i got a memory of installing 8.04 anyway im sure its 8
ill try what you said now and by the way im using a regular computer not a laptop
well ill post when im done
To find out what version of Ubuntu you are using, open: system > about_ubuntu. Right below the Ubuntu logo it should say: "Thank you for your interest in Ubuntu 8.10 - the Intrepid Ibex..." if you are running version 8.10.
If you are running 8.04, it will likely say something like "8.04 Hardy Heron" if it is 8.04.

Quote:
Originally Posted by someone Awesome View Post
i found this on the link you posted
Quote:
Originally Posted by someone Awesome View Post
Old 01-19-08, 06:45 PM #3
eionmac

Registered: Dec 2005
Distribution: many: UBuntu 7.1 /PCLinuxOS/SuSe 10.3 live/ Knoppix 5.1 (very usefull!) / Windows XP Pro
Posts: 1
Would you recommend the product? yes | Price you paid?: None indicated | Rating: 5

Kernel (uname -r):
Distribution: Ubuntu 7.10


It works on PCLinuxOS 2007 Ok, but not in Ubuntu.
That reference is from Ubuntu 7.10. This is why I said you should have better luck on the more recent kernels in Ubuntu 8.04 and 8.10. The Ralink drivers included in the kernel have greatly improved since Ubuntu 7.10.

You are very close to getting wireless working! Your wireless device is recognized, and your wireless driver is running. All you need to do is configure Ubuntu to connect to your router as I detailed in my last post, and you are good to go!

Last edited by tommcd; 11-16-2008 at 06:06 AM.
 
Old 11-16-2008, 06:06 AM   #9
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Rep: Reputation: Disabled
hi

I suggest you consider WPA in lieu of WEP
http://www.linuxinsider.com/story/58757.html

and a kinds howto
http://www.debianadmin.com/enable-wp...ntu-linux.html
 
Old 11-16-2008, 11:22 AM   #10
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
im running 8.04LTS

what u said

Quote:
Originally Posted by tommcd View Post

OK, so your wireless device is detected in lsusb, and lsmod indicates the correct driver is loaded. WEP encryption is pretty easy, so lets go for it!
Open up: system > preferences > network_configuration. Click on the wireless tab. You should (hopefully) see wlan0 as your only wireless device listed there. Highlight wlan0, and click the edit button on the right. On the Wireless tab, enter your router's essid in the SSID field. Set Mode to Infrastucture. On the Wireless_Security tab, set Security to WEP 40/128-bit key. Enter your password in the Key field. Click OK, and close the Network_Configuration box. Then reboot the laptop and you should (hopefully) be able to connect to your wireless router.

My wireless pcmcia card uses the Ralink rt61 driver, and I use WEP also. This is how I set up my laptop's wireless. Good luck, let me know how you make out.
i dont have that location i have system>administration>network
and it looks diffrent

and i dont think a password is the problem since it doesnt connects to a reguler wlan without a passwordd as well

Last edited by someone Awesome; 11-16-2008 at 11:24 AM.
 
Old 11-16-2008, 03:44 PM   #11
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by someone Awesome View Post
im running 8.04LTS
i dont have that location i have system>administration>network
and it looks diffrent
OK, in Ubuntu 8.04 it was: system > administration > network. In 8.10 it got moved to: system > preferences > network_configuration. They both serve the same function though, so just enter your info in system > administration > network. It may look a bit different than what I described in my lasy post, but all the same info is there.

Quote:
Originally Posted by someone Awesome View Post
and i dont think a password is the problem since it doesnt connects to a reguler wlan without a password as well
For now, just try what I suggested. Enter your router's essid and WEP password in the network configuration tool, save, and exit. Then reboot and see if you can get online. If you can't, then try disabling the security on your router and see if you can connect just by entering your router's essid in the network configuration tool. Aslo if a enable roaming mode (or something like that) box is checked, uncheck that.

Last edited by tommcd; 11-16-2008 at 03:48 PM.
 
Old 11-16-2008, 11:41 PM   #12
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
it didnt work any other ideas?
 
Old 11-17-2008, 12:37 AM   #13
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 287Reputation: 287Reputation: 287
Quote:
Originally Posted by someone Awesome View Post
and i dont think a password is the problem since it doesnt connects to a reguler wlan without a passwordd as well
How exactly are you trying to connect to this "wlan without a password"? Tell me exactly what you are doing here.
To connect to an unencrypted wlan, open a terminal and try this:
Code:
sudo ifconfig
This will list all your wired and wireless devices that are actively running. You should see wlan0 listed there. Then:
Code:
sudo iwlist wlan0 scanning
This will list all the wireless networks that your wireless device can find with a scan. You will get an output like this:
Code:
 Address: XX:XX:XX:XX:XX:XX
                    ESSID:"XXXXXX"
                    Mode:Master
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=61/100  Signal level:-70 dBm  
                    Encryption key:on
I have edited out my info where all the XXXXs are. For an unencrypted network it will say "Encryption keyff". To connect to that unencrypted network, do this:
Code:
sudo iwconfig wlan0 essid your_essid
If the essid has a space in it, then put quotes around it like this: "your essid". Then run:
Code:
sudo dhclient wlan0
This will attempt to get a dhcp address for your wireless device to get online. If all went well, you should be online at this point. If you run "sudo ifconfig" now you should see an IP address in the output of ifconfig for wlan0.

To connect to your WEP encrypted network, run:
Code:
sudo iwconfig wlan0 essid your_router's_essid
sudo iwconfig wlan0 key your_WEP_hex_key
sudo dhclient wlan0
Try running these commands I have given here. Post the output of each command here.

Last edited by tommcd; 11-18-2008 at 12:55 AM.
 
Old 11-18-2008, 05:21 AM   #14
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
ido9@ido9-desktop:~$ sudo ifconfig
[sudo] password for ido9:
Sorry, try again.
[sudo] password for ido9:
eth0 Link encap:Ethernet HWaddr 00:0f:ea:51:e7:3b
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:21

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1 bytes:121000 (118.1 KB)

wlan0 Link encap:Ethernet HWaddr 00:13:d4:f4:bb:dc
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:2420 errors:0 dropped:0 overruns:0 frame:0
TX packets:2420 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:121000 (118.1 KB) TX
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

wmaster0 Link encap:UNSPEC HWaddr 00-13-D4-F4-BB-DC-00-00-00-00-00-00-00-00-00-00
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

ido9@ido9-desktop:~$ sudo iwlist wlan0 scanning
wlan0 Scan completed :
Cell 01 - Address: 00:0F:CB:B5:32:3C
ESSID:"Lan"
Mode:Master
Channel:7
Frequency:2.442 GHz (Channel 7)
Quality=50/100 Signal level=-58 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:tsf=000000000bde2dcd
Cell 02 - Address: 00:1B:9E:1D:55:E8
ESSID:"MACCABI-TLV"
Mode:Master
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=47/100 Signal level=-78 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
12 Mb/s; 48 Mb/s
Extra:tsf=0000003fc8f36ac6

ido9@ido9-desktop:~$ sudo iwlist wlan0 scanning
wlan0 Scan completed :
Cell 01 - Address: 00:0F:CB:B5:32:3C
ESSID:"Lan"
Mode:Master
Channel:7
Frequency:2.442 GHz (Channel 7)
Quality=50/100 Signal level=-56 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:tsf=000000000da1a5b5
Cell 02 - Address: 00:1B:9E:1D:55:E8
ESSID:"MACCABI-TLV"
Mode:Master
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=46/100 Signal level=-79 dBm
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
12 Mb/s; 48 Mb/s
Extra:tsf=0000003fca834972

ido9@ido9-desktop:~$ sudo iwconfig wlan0 essid
Error for wireless request "Set ESSID" (8B1A) :
too few arguments.
ido9@ido9-desktop:~$ sudo iwconfig wlan0 essid
Error for wireless request "Set ESSID" (8B1A) :
too few arguments.
ido9@ido9-desktop:~$ sudo iwconfig wlan0 essid lAN
ido9@ido9-desktop:~$ sudo iwconfig wlan0 key $$$
ido9@ido9-desktop:~$ sudo dhclient wlan0
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
wmaster0: unknown hardware address type 801
Listening on LPF/wlan0/00:13:d4:f4:bb:dc
Sending on LPF/wlan0/00:13:d4:f4:bb:dc
Sending on Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 11
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

the one without the password doesn't appear here
i tryed my network see the above log /\/\/\/\

Last edited by someone Awesome; 11-18-2008 at 05:33 AM.
 
Old 11-18-2008, 05:24 AM   #15
someone Awesome
Member
 
Registered: Nov 2008
Posts: 70

Original Poster
Rep: Reputation: 17
why is :0 becomes ?

ok i turend off smilies

edit: please help me im helples

Last edited by someone Awesome; 11-18-2008 at 01:29 PM.
 
  


Reply

Tags
internet


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up wlan card asus wl-138g 802.11g ronald_dodd Linux - Wireless Networking 1 12-17-2012 10:19 AM
Asus 802.11g network driver ciritus Linux - Software 3 09-26-2008 05:30 AM
Help me problems with wireless card ASUS IEEE 802.11g model WL-107g xuxanodedo Linux - Wireless Networking 1 01-10-2008 03:32 PM
CNet Wireless-G USB Dongle 54 Mbps 802.11g, WPA/AES/WPA2 compatible to SuSe 10.1? ungua Linux - Hardware 2 06-14-2007 05:31 AM
Need 802.11g (54 Mbps) Wireless card for SuSE 9.1 MasterPatricko Linux - Wireless Networking 0 09-04-2004 04:16 AM


All times are GMT -5. The time now is 05:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration