LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 11-22-2007, 03:37 AM   #1
siodine
LQ Newbie
 
Registered: Nov 2007
Posts: 4

Rep: Reputation: 0
HP dv2500t w/ Intel 4965 AGN -- very odd problem across several distros


PCLinuxOS
Ubuntu 7.04
Ubuntu 7.10 RC/Final
Kubuntu 7.10 RC/Final
Arch Linux (Don't Panic)
Fedora 8

In every distro I've tried to connect to my wireless network via the gui and console. I've tried changing the router's wireless channel. I've tried turning off WEP encryption. I've tried ndiswrapper and madwifi. I've tried using the latest intel drivers. I've tried asking all the distros forums for help and I haven't gotten anywhere. So, now I'm asking here in a last ditch effort to resolve this problem.

The problem is that whenever I try to connect to my router wirelessly all the other computers connected to it are instantly disconnected and the router stops broadcasting its ESSID. Just using iwlist scan will cause the same thing as well, but it also appears to affect all the hotspots in my neighborhood in the same way.

I have none of these problems in Windows XP or Vista.

Output from attempted console connection:
Quote:
wmaster0: unknown hardware address type 801
wmaster0: unknown hardware address type 801
Listening on LPF/wlan0/00:13:e8:a7:f1:2b
Sending on LPF/wlan0/00:13:e8:a7:f1:2b
Sending on Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 20
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 21
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
Edit:
I just realized there's a wireless subforum but I can't delete this thread and repost there, sorry.

Last edited by siodine; 11-22-2007 at 03:49 AM.
 
Old 11-23-2007, 06:21 AM   #2
siodine
LQ Newbie
 
Registered: Nov 2007
Posts: 4

Original Poster
Rep: Reputation: 0
Help please
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4965 agn and Gutsy Braveheart1980 Linux - Hardware 2 11-25-2007 05:30 PM
iwl-4965 compliation problem AlucardZero Linux - Wireless Networking 23 09-08-2007 08:24 PM
Unable to connect to school WEP network on Intel 4965 skale Linux - Wireless Networking 1 08-26-2007 05:07 PM
Livecd with 4965 support bobotoes Linux - Distributions 0 08-21-2007 12:35 PM
Intel Wireless PRO 4965 with NDISwrapper just doesn't want to work! S15_88 Linux - Wireless Networking 1 06-18-2007 09:18 AM


All times are GMT -5. The time now is 01:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration