LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 06-16-2005, 10:09 PM   #1
geden
Member
 
Registered: Nov 2004
Distribution: Mandriva ONE/ Kubuntu 8.04
Posts: 61

Rep: Reputation: 15
HostAP problem


I posted another thread stating I had this working , and indeed I did but I tried to repeat the process on another machine and I just can't get it going...I've followed the hostap guidelines. Basically I start from a clean LM10.1 pp default install....install the kernel source, symlink to the source, download latest hostap driver, untar , make, make install,and edit my etc/pcmcia/hostap_config to include the output from cardctl info...everything seems to go smoothly to this point, then I'll reboot to force all the new configs to be read but wlan0 never appears as a choice in wireless network configurations in the mandrake control center. This is VERY important for me as I just started a small WISP and was using a YDI (terrabeam) access point but it just got fried by lighting a couple days ago and at over $600 a unit I'm not inclined to buy another. If anybody out there can help me out with this I would be greatly appreciative. Just point me to something that works. I feel like I 'm just running in circles.


 
Old 06-19-2005, 01:27 PM   #2
geden
Member
 
Registered: Nov 2004
Distribution: Mandriva ONE/ Kubuntu 8.04
Posts: 61

Original Poster
Rep: Reputation: 15
well...seems no comments to this issue..tried to google pertinent links , no help...too bad as I know this is possible...just must be doing something wrong.....anyone that has successfully applied hostap_cs to their machine..please respond..
 
Old 06-20-2005, 07:45 PM   #3
geden
Member
 
Registered: Nov 2004
Distribution: Mandriva ONE/ Kubuntu 8.04
Posts: 61

Original Poster
Rep: Reputation: 15
Again I finally got it working....my eyes are bleeding...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HostAP and procfs shuuhen Linux - Wireless Networking 1 04-11-2005 01:22 AM
Fedora Core 1, SMC 2532W-B, HostAP problem gatechguy2003 Linux - Wireless Networking 3 09-21-2004 04:33 AM
HostAP as a client benito_k! Linux - Wireless Networking 0 09-19-2004 06:00 PM
hostap boot problem JJX Linux - Wireless Networking 3 05-10-2004 03:02 PM
hostap boot problem JJX Linux - Newbie 1 05-09-2004 02:14 PM


All times are GMT -5. The time now is 08:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration