LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 08-20-2008, 05:11 AM   #1
sc_3007
Member
 
Registered: Mar 2005
Location: Kent, England
Distribution: Mandrake 10.1
Posts: 47

Rep: Reputation: 15
Question Hidden SSID + Big Trouble connecting or staying connected!


Hi peeps,

I hope somebody can help as Im tearing my hair out with this! I wouldn't class myself as a beginner but I am just another traveller on the road to l33T hax0r ;-)

I am using an IBM Thinkpad with Fedora 8, I am using Ndiswrapper with my wireless card which is a Marvell 88w8335 [libertas] 802.11g PCMCIA card. I dont have inbuilt wireless on this particular model. I am using network manager 0.7.0 as a gui utility as I connect to a multitude of different networks (home, uni, work, e.t.c) and it is useful as a timesaver to have it all in one place. I have a netgear router.

I am trying to connect to a network with a hiddenSSID (I dont have a choice and I know its not that helpful!). I have no problems scanning for networks and connecting to visible networks. I tested at home with WEP and WPA all works top notch but at home as soon as I hide my SSID I cant connect or if I am already connected it kicks me off.

When I hide my SSID i put my SSID in "connect to other networks" and then i put in my security details and it just keeps asking me for my WPA password (WPA because thats what Im using). I know the password is that because it works fine when the SSID is not hidden.

Im really baffled and I hope some1 can help!
 
Old 08-20-2008, 09:53 PM   #2
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,485

Rep: Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077
Must be something to do with network mangler. The latest release of Ubuntu required SSID broadcast as well; previous levels didn't.
After bitching and moaning for a while I just gave up and left it like that.
 
Old 08-21-2008, 05:07 AM   #3
sc_3007
Member
 
Registered: Mar 2005
Location: Kent, England
Distribution: Mandrake 10.1
Posts: 47

Original Poster
Rep: Reputation: 15
I can leave it like that at home but I cant at uni. There must be a solution!!!!! I wont let tux down!!!!
 
Old 08-21-2008, 05:29 AM   #4
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,485

Rep: Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077
Of course there's a solution - I was too lazy to bother. Linux is all about choice - there are plenty of options other than Network Manager. Much better than Windoze ...
 
Old 08-21-2008, 08:14 AM   #5
sc_3007
Member
 
Registered: Mar 2005
Location: Kent, England
Distribution: Mandrake 10.1
Posts: 47

Original Poster
Rep: Reputation: 15
hehe kool,

I have tried wicd and wifi radar but I must confess I only tried them briefly. Can you recommend a good nix gui network manager.

I wouldn't be averse to using the command prompt but im none to familiar with nix wireless networking.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WPA-Enterprise & hidden SSID with NM-Applet joeborg Linux - Wireless Networking 1 06-08-2007 02:28 AM
wpa_spupplicant and hidden SSID nistur Linux - Wireless Networking 2 03-15-2007 03:07 PM
Problems (eth0) staying connected to the Internet specialist125 Linux - Networking 5 06-16-2006 04:01 AM
Connecting to AP with no SSID WRSpithead Linux - Wireless Networking 1 12-17-2005 12:12 PM
gaim only connecting when Kopete is already connected microsoft/linux Debian 1 12-01-2005 11:11 PM


All times are GMT -5. The time now is 06:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration