LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 02-28-2007, 05:54 PM   #1
venomblade
LQ Newbie
 
Registered: Feb 2007
Posts: 8

Rep: Reputation: 0
hey guys, problem


hey guys i am new here and im using PCLinuxOS 2006.
I use a wireless bridge so its a device with an ethernet that goes from my computer to that device tricking my router to think its wireless.
My internet is very slow and i think its because of that ipv6 protocol u meantioned before. My internet worked fine in here before, but then i decided to reinstall and internet is very slow. I read somewhere to configure things in /etc/modprobe.conf.
this is what it says in mine, but still slow internet.My network speed is 50 kbps download and 69 uploaindg in New jersey, USA where in windows its 6000+ and uploaidng is 2000+ my computer is very slow and network drivers may be out of date, but please look into this and let me know if theres any way to resolve. Or if the finalized version of PCLinuxOS 2007 fixes this.


this is what it says in modprobe.conf

install usb-interface /sbin/modprobe uhci-hcd; /bin/true
alias eth0 via-rhine
alias net-pf-10 off
alias net-pf-10 off
alias ipv6 off


Thank you for your time.

Last edited by venomblade; 02-28-2007 at 05:58 PM.
 
Old 02-28-2007, 07:09 PM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Are you Firefox to test with. Have you disable the IPv6 in the config of firefox. Check number #6 here. http://forum.fedoraforum.org/forum/s...highlight=ipv6

Brian
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey guys draft0r LinuxQuestions.org Member Intro 2 02-26-2007 08:55 PM
Hey guys Having problem with Munin updating graphs zombiefx Linux - Software 0 05-17-2006 02:26 AM
Hey Guys Frozen Gamez LinuxQuestions.org Member Intro 2 10-06-2003 11:18 PM
Hey guys I have a problem with VP6 and Linux Stimm Linux - General 3 02-09-2001 05:35 PM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration