LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 02-13-2003, 09:52 AM   #1
ChepChep
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Rep: Reputation: 0
Wink Help with Linksys wireless card- driving me crazy


Help me please. I got a Linksys WMP11 2.5.
I have been trying for ages to get this card working in Red Hat 8.0
I got it sort of working by typing:

modprobe hermes
modprobe orinoco
modprobe orinoco_pci
ifconfig eth0
dhclient eth0

this worked but the network is real flacky. It randomly kicks me off and then reconnects. I need a better solution than this. I have tried the rpm's for the prism driver but to I have gotten no luck and the drivers always fail on boot up for it.

Has anyone gotten this card to work well under Red Hat 8.0?
If so how'd you do it?

Thanks a ton,
-ChepChep
 
Old 02-13-2003, 04:31 PM   #2
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
Wow, you were able to get the orinoco_pci module to probe? with a pcmcia card? In a laptop!!! that's freakish.

With pcmcia cards, you have to let cardmgr load and bind the modules, which means it has to have an entry for the 2.5 under /etc/pcmcia/config, or, better yet, its own conf file...

Try downloading this guy:

http://ozlabs.org/people/dgibson/dldwd/hermes.conf

and putting it in /etc/pcmcia/

This should get you the two happy beeps, if not post back and we can hack it in there by the card's ident.

Cheers,

Finegan
 
Old 02-14-2003, 06:25 AM   #3
ChepChep
LQ Newbie
 
Registered: Feb 2003
Posts: 4

Original Poster
Rep: Reputation: 0
The card i am using is not the pcmia one (WPC11). I have the PCI one WMP11. That's why those drivers worked sort of. But i am trying to find a permanent solution that is not flaky.
 
Old 02-14-2003, 07:53 PM   #4
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
I flaked, sorry, somehow I read WPC11, sorry man... same site, cut off the hermes.conf from the URL, download and compile version .13beta, or whatever is newest, the WMP11's never really got any good support until about 2 versions past what RH has in the 2.4.18 (or for that matter 2.4.19) kernels.

Cheers,

Finegan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atheros wireless driving me crazy tw001_tw Slackware 6 11-29-2005 04:10 PM
[ ] @ are driving me crazy FireInTheDark Linux - Software 1 11-28-2004 09:42 AM
Help this is driving me crazy!!!!!! Wolfy Linux - Hardware 1 07-07-2004 01:32 AM
Install driving me crazy lmanwarren *BSD 8 04-19-2004 10:16 PM
acidrip is driving me crazy Pwcca Linux - Software 7 01-31-2004 08:30 PM


All times are GMT -5. The time now is 09:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration